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How to Use i-Manual

Displays the on-screen instruction manual (this manual).

Displays the on-screen instruction manual (this manual).

Please review the Setup Guide (Operating Instructions) accompanying this television for
important information on usage.

Indicators on the i-Manual screen

i-Manual operations

To return to the previous layer/proceed to the next layer, press / .

To step through pages, press / .

To jump to the top page of i-Manual, press the corresponding color button.

To bookmark the page/remove bookmark, press the corresponding color button.

To operate the TV or change settings, press i-MANUAL to exit i-Manual.

Some features can be started directly from the i-Manual. Press  to start the feature when [Use
this feature] is displayed at the bottom of the screen.
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“BRAVIA” TV Features

3D Feature

Intelligent Presence Sensor

“BRAVIA” Internet Video

“BRAVIA” Internet Widgets

Wireless LAN

“BRAVIA” Sync with “Control for HDMI”

Skype Ready

TrackID™/Music Search/Video Search

 Return to Top

Copyright 2011 Sony Corporation

3



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Watching TV

Watching TV

3D Feature

Rovi On Screen Guide™

Favorites

Wide Mode

Picture Mode

Photos/Music/Videos

Twin Picture (PIP)

Twin Picture (P&P)
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Settings/Home Menu

About the Home Menu

Settings

Picture & Display

Sound

Preferences

i-Manual

Channels & Inputs

Network

Product Support
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Using Other Equipment/Internet

VCR/DVD Player

Audio System

USB Device (e.g. Digital Camera)

Picture Frame

HDMI Equipment

Internet/Wireless LAN

Home Network

Media Remote

PC

Programming the Remote Control
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Parts Description

Remote Control

Top

Upper

Middle

Lower

Bottom

Rear

TV Controls and Indicators

Front

Right

Terminals

Bottom

Right
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Troubleshooting

Picture Symptoms: General

Picture Symptoms: TV Program

Picture Symptoms: 3D

Picture Symptoms: Connected Equipment

Sound Symptoms

Intelligent Presence Sensor Symptoms

Wireless Network Connection Symptoms

Internet Video Symptoms

Internet Widget Symptoms

Home Network (DLNA) Symptoms

Other Symptoms

 Return to Top

Copyright 2011 Sony Corporation

8



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Bookmarks

Bookmarks

How to Use Bookmarks
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Age restriction
Auto Program
Favorite items

Initial Setup
Recommendations

Ambient Sensor
Current Time
External input display settings
External input selection
Light Sensor
Motionflow
PC
Picture Frame
Picture settings

Presence Sensor
Pro Picture Setup
Scene Select
Screen settings
Screen settings (for PC)
Screen types
Side-by-side picture display
Two picture display

Audio out settings (external)
Headphones settings
Sound settings

Speaker settings
TV start-up sound

3D
GUIDE
HOME

INTERNET VIDEO
TrackID

Audio System
Digital Still Camera
HDMI device
Home Network

PC
Wired LAN
Wireless LAN

“BRAVIA” Sync-compatible equipment
Digital Still Camera
Photo/music/video playback

Slideshow
Sync Menu
USB Auto Start

Programs/Broadcasts/Channels

Picture/Display

Sound

Remote Control Buttons

Connection

Other Equipment
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Built-in Wireless LAN setting
DLNA-certified media server
Internet content update
Internet Video

Renderer settings
Widgets
Wireless LAN

Auto Shut-off
Eco settings
ENERGY SAVING switch
Home Menu

Idle TV Standby
Power Saving
Timer

Network

Other
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“BRAVIA” Internet Widgets
Wireless LAN
“BRAVIA” Sync with “Control for HDMI”
Skype Ready
TrackID™/Music Search/Video Search

Watching TV

3D Feature
Rovi On Screen Guide™
Favorites
Wide Mode
Picture Mode
Photos/Music/Videos
Twin Picture (PIP)
Twin Picture (P&P)

Settings/Home Menu

About the Home Menu
Settings

Picture & Display
Picture Adjustments
3D Settings
Ambient Sensor
Screen (for inputs other than a PC)
Screen (for PC input)
Pro Picture Setup

Sound
Sound Adjustments
Speaker Integrated Stand Settings
MTS Audio
Speakers
Headphone/Audio Out
Headphone Speaker Link
Audio Out
HDMI/DVI Audio Source
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Key Tone
Startup Sound
TV Position

Preferences
Scene Select
Eco
Distance Alert
Position Control
Clock/Timers
Language
Region
Closed Captions (CC)
Parental Lock
Info Banner
Front Panel Illumination
Recommendation
Picture Adjustments Lock
Initial Setup

i-Manual
Channels & Inputs

Manage Inputs
Cable/Antenna
Auto Program
Add Digital Channels
Show/Hide Channels
Edit Channel Labels
Program Information Source
Analog Fine Tune
Video 2/Component Selection
HDMI Settings
USB Auto Start

Network
Network Setup
Built-in Wireless LAN
Refresh Internet Content
Home Network Setup

Product Support
Contact Sony
Signal Diagnostics
Automatic Software Download
Software Update

Using Other Equipment/Internet

VCR/DVD Player
Audio System
USB Device (e.g. Digital Camera)
Picture Frame
HDMI Equipment
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Viewing from HDMI Equipment
“BRAVIA” Sync with “Control for HDMI”

Internet/Wireless LAN
Wireless LAN
Wired LAN
Browsing Websites
“BRAVIA” Internet Video
“BRAVIA” Internet Widgets
Photomap
What’s New

Home Network
Connecting to a Home Network
Renderer
Display Settings for Media Servers
Media Server Troubleshooting

Media Remote
PC
Programming the Remote Control

Parts Description

Remote Control
Top
Upper
Middle
Lower
Bottom
Rear

TV Controls and Indicators
Front
Right

Terminals
Bottom
Right

Troubleshooting

Picture Symptoms: General
Picture Symptoms: TV Program
Picture Symptoms: 3D
Picture Symptoms: Connected Equipment
Sound Symptoms
Intelligent Presence Sensor Symptoms
Wireless Network Connection Symptoms
Internet Video Symptoms
Internet Widget Symptoms
Home Network (DLNA) Symptoms
Other Symptoms
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Licensing Information

Macintosh is a trademark of Apple Inc., registered in the U.S. and other countries.

HDMI, the HDMI Logo, and High-Definition Multimedia Interface are trademarks or registered trademarks of HDMI Licensing LLC in
the United States and other countries.

Fergason Patent Properties, LLC:
U.S. Patent No. 5,717,422
U.S. Patent No. 6,816,141

Manufactured under license from Dolby Laboratories. Dolby and the double-D symbol are trademarks of Dolby Laboratories.

Rovi and Rovi On Screen Guide are trademarks of Rovi Corporation and/or its subsidiaries.

The Rovi On Screen Guide system is manufactured under license from Rovi Corporation and/or its subsidiaries.

The Rovi On Screen Guide system is protected by one or more United States patents of Rovi Corporation and/or its subsidiaries.

Rovi Corporation and/or its subsidiaries and related affiliates are not in any way liable for the accuracy or availability of the program
schedule information or other data in the Rovi On Screen Guide system and cannot guarantee service availability in your area. In no
event shall Rovi Corporation and/or its related affiliates be liable for any damages in connection with the accuracy or availability of the
program schedule information or other data in the Rovi On Screen Guide system.

Blu-ray Disc is a trademark.

“BRAVIA” and , S-Force, BRAVIA Sync, and  are trademarks or registered marks of Sony Corporation.

“PlayStation” is a registered trademark and “PS3” is a trademark of Sony Computer Entertainment Inc.

DLNA®, the DLNA Logo and DLNA CERTIFIED® are trademarks, service marks, or certification marks of the Digital Living Network
Alliance.

TrackID is a trademark or registered trademark of Sony Ericsson Mobile Communications AB.

Music and video recognition technology and related data are provided by Gracenote®. Gracenote is the industry
standard in music recognition technology and related content delivery.
For more information, please visit www.gracenote.com.
CD, DVD, Blu-ray Disc, and music and video-related data from Gracenote, Inc., copyright © 2000-present Gracenote. Gracenote
Software, copyright © 2000-present Gracenote. One or more patents owned by Gracenote apply to this product and service. See the
Gracenote website for a nonexhaustive list of applicable Gracenote patents. Gracenote, CDDB, MusicID, MediaVOCS, the Gracenote
logo and logotype, and the “Powered by Gracenote” logo are either registered trademarks or trademarks of Gracenote in the United
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States and/or other countries.

Your BRAVIA TV is ENERGY STAR® qualified in the “Home” mode.
It meets strict energy efficiency guidelines set by the U.S.
Environmental Protection Agency and Department of Energy. ENERGY STAR is a joint program of these government agencies,
designed to promote energy efficient products and practices.

Changes to certain features, settings, and functionalities of this TV (i.e. Rovi On Screen Guide, Picture/Sound, Light Sensor, Power
Savings) can increase or change the power consumption.

Depending upon such changed settings, the power consumption may exceed the limits required for the ENERGY STAR qualification in
the “Home” mode.

Applicable trademark information depends on your TV model/region/country.
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3D Feature

Brings you the experience of 3D (three-
dimensional) pictures and graphics using 3D
Glasses.

This feature lets you experience powerful 3D entertainment, such as stereoscopic 3D games and
3D Blu-ray Discs.

Turn the 3D Glasses on, then put them on to watch 3D content.

3D effect is available only when pictures are displayed in full screen.

Additional viewers with 3D Glasses can also enjoy 3D content.

The 3D Glasses are supplied or available as an optional accessory, depending on your TV model.
In some regions/countries, the 3D Glasses may not be available.

The 3D Glasses TDG-BR250 may not be available in some regions/countries. If unavailable, use
other compatible 3D Glasses.

If [Motionflow] is set to other than [Off], the smooth movement of the picture may be lost as the
picture process to minimize screen flicker is applied. In such a case, set [Motionflow] to [Off] to
display the original picture.

Watching the following pictures in 3D

Regular 2D picture Side-by-side picture Over-under picture

3D Glasses TDG-BR250

19



1. Press 3D to display the 3D Menu.

2. Press 3D repeatedly to toggle through [3D Display] modes.
[Simulated 3D]: Displays regular 2D pictures in simulated 3D.
[Side-by-Side]: Displays side-by-side pictures in 3D.
[Over-Under]: Displays over-under pictures in 3D.
[Off]: Displays pictures as they are.

3. Press RETURN to exit the 3D Menu.

Simulated 3D effect may be less pronounced with some picture sources.

Perceived simulated 3D effect may vary from person to person.

Simulated 3D display mode automatically switches back to 2D display mode an hour after its
activation.

Watching 3D content in 2D

1. Press 3D to display the 3D Menu.

2. Press 3D to select [Off] in [3D Display].

3. Press RETURN to exit the 3D Menu.

The 3D display mode is automatically selected when a 3D signal is detected.

To prevent 3D display mode from being automatically selected when a 3D signal is detected,
press HOME, then select  → [Picture & Display] → [3D Settings] → [Auto 3D] → [Off].

3D Sync Transmitter and 3D Glasses communication range

The recommended viewing angle and distance are shown in the illustrations. To enjoy the best
3D effect, the preferred viewing position needs to be kept within the range where the 3D Sync
Transmitter works.

3D

3D

Side viewOverhead view

45°
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Recommended viewing angle and distance may vary depending on the TV’s location and room
conditions.

Do not put anything in front of the 3D Sync Transmitter. Doing so may affect its function.

Signals between the 3D Sync Transmitter and 3D Glasses may be interrupted if an infrared device
is used near the TV.

3D Menu

You can adjust the following settings from the 3D Menu.
Press 3D, then select the desired setting → the desired option.

3D Display
When 3D pictures are displayed: 
Switches between the 3D and 2D display modes. 
When non-3D pictures are displayed: 
[Simulated 3D]: Displays regular 2D pictures in simulated 3D. 
[Side-by-Side]: Displays side-by-side pictures in 3D.

Two near-identical pictures for 3D viewing are displayed side-by-side.

[Over-Under]: Displays over-under pictures in 3D.

Two near-identical pictures for 3D viewing are displayed one above the other.

3D Sync Transmitter

120°

1-6 m (3-20 ft.)

1-6 m (3-20 ft.)

30°

3D
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[Off]: Displays pictures as they are.

3D Depth Adjustment
Adjusts the depth of 3D pictures on the screen.

Available only for content with 3D signals.
Selecting [0] is recommended for normal use.
3D effect may be less pronounced depending on the settings.

Simulated 3D Effect
Heightens/lessens the 3D effect when you display 2D pictures in simulated 3D.

3D Glasses Brightness
Sets the image brightness when using 3D display mode.

By selecting [Auto], image brightness through the 3D Glasses is automatically adjusted in
conjunction with the [Picture Mode] setting.

 Return to Top
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Intelligent Presence Sensor

Detects facial patterns and viewer
movements via the built-in camera-based
sensor for reduced power consumption and
comfortable TV viewing.

This feature detects facial patterns and viewer movements via the built-in camera-based sensor
for reduced power consumption and comfortable TV viewing. You can check if detection is
correctly performed on the setting screen.

Presence Sensor
Monitors facial patterns and viewer movements to reduce power
consumption. If no viewer is detected, the screen darkens, or the picture
turns off while the sound stays on. (The behavior varies depending on
the setting.) You can also set to switch the TV to standby mode after 30
minutes in picture off mode. 
To set [Presence Sensor], press HOME, then select  → [Preferences]
→ [Eco] → [Presence Sensor] → the desired option. 

Distance Alert
Identifies child viewers and ensures that a suitable viewing distance is
maintained. If children approach within about 1 m (3 ft.) of the screen, the
picture turns off with a warning message and warning sound. 
To set [Distance Alert], press HOME, then select  → [Preferences] →
[Distance Alert] → the desired option. 

Position Control
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Detects the viewing position, adjusts the volume balance between the left and
right speakers, and optimizes the TV picture. 
If you set [External Device Control] to [On], the viewing position information will
be applied to the connected HDMI device. This can optimize the sound of a
compatible audio device. 
To set [Position Control], press HOME, then select  → [Preferences] →
[Position Control] → the desired option.

The images captured by the built-in camera-based sensor cannot be recorded or transferred.
Each function works only after the sensor recognizes viewers’ facial patterns. Activation may
take about a minute.
Going to the Home Menu or Options Menu, etc., deactivates these functions; facial patterns
will need to be recognized once again by the sensor to reactivate them.
Facial patterns may not be detected properly depending on individuals.
The [Distance Alert] function may not work properly if a child runs towards the TV.

Intelligent Presence Sensor detection range

The sensor monitors up to 5 viewers’ activities in front of the TV.

Sensor detection range may vary depending on the TV’s location and room conditions.

Sensor detection range may be reduced if the TV is placed to the rear of the theater stand or TV
cabinet.

Do not put anything near the sensor. Doing so may affect its function.
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Side view

Intelligent Presence Sensor

Overhead view

6 m 
(20 ft.)

60° 6 m (20 ft.)

40°
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“BRAVIA” Internet Video

Brings videos, movies and much more through the
broadband Internet connection to your TV.

This feature serves as a gateway to Internet content, delivering a variety of on-demand
entertainment straight to your TV. You can enjoy video content, including movies and cartoons.

1. Make a broadband Internet connection.
For details, see the information on wireless/wired LAN in “Internet/Wireless LAN” in this
manual.

2. Press INTERNET VIDEO, then select [BRAVIA Internet Video] → the desired service.

3. Highlight the desired content, then press .

If you experience difficulties with this feature, check that the Internet connection is set up properly.

Information about the highlighted icon appears in the information banner.

The interface to Internet content depends on the Internet content providers.

Services block video content based on the [Parental Lock] setting of the TV. Some service
providers do not support this function.

To update “BRAVIA” Internet Video content services, press HOME, then select  → [Network] →
[Refresh Internet Content].

Seeking forward/backward in video content

Press the buttons on the remote control that correspond with the control indications on the
screen.

INTERNET
VIDEO

25
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“BRAVIA” Internet Widgets

Delivers interactive content when your TV is
connected to the Internet.

Widgets are small downloadable applications that provide easy access to interactive content
when your TV is connected to the Internet. You can display a variety of information on the
screen.

1. Make a broadband Internet connection.
For details, see the information on wireless/wired LAN in “Internet/Wireless LAN” in this
manual.

2. Press INTERNET WIDGETS.

3. Select any Widget to view more content.

If you experience difficulties with this feature, check that the Internet connection is set up properly.

This feature may not be available in some regions/countries.

Available Widgets depend on your region/country.

MAC address and IP address are transmitted automatically from the TV to servers while an
Internet connection is available. The servers are under the control of Sony, and MAC address will
never be transmitted to servers controlled by other parties.

Widgets other than “BRAVIA” Internet Widgets may be provided.

You can navigate a Widget using the home icon displayed at the top and the left arrow displayed
near the top of the Widget screen.
Select the home icon to go to the Widget home.
Select the left arrow to go to the previous screen in the Widget.

Installing new Widgets

INTERNET
WIDGETS
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Press HOME, then select  → [Yahoo! Widgets Gallery] → the Widget to install.

To delete Widgets, select a Widget in the Home Menu, press OPTIONS, then select [Delete a
Widget].

Launching hidden Widgets

Press HOME, then select  → the Widget to launch.

Expanding Snippet to Widget

Highlight a minimized view of a Widget, called a “Snippet,” then press  to expand it into a
Widget.
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Wireless LAN

Provides a wireless network connection for your TV.

The built-in wireless LAN device allows you to access the Internet and your home network. With
this feature, you can connect to a wireless LAN and enjoy the benefits of networking in a cable-
free environment.

Connecting to your wireless LAN

1. Set up your wireless router (or access point).
For details, refer to the instruction manual of your wireless router (or access point).

2. Check your wireless LAN environment using the following chart.

Tips for smooth video streaming:

- Change the setting of your wireless router (or access point) to 802.11n if possible. For details on
how to change the setting, refer to the instruction manual of your wireless router (or access point).

- If the above does not bring any improvement, try using the USB Wireless LAN Adapter UWA-
BR100 and change the setting of your wireless router (or access point) to 5GHz, which may help
improve the video streaming quality.

Internet

Modem Wireless router 
(access point)

TV

Do you use a secure
wireless LAN? YES →

Do you use a wireless
router (or access point)
compatible with Wi-Fi
Protected Setup (WPS)?

YES →
If your wireless router
(or access point) has a
WPS button, proceed to
TYPE 1.

If your wireless router
(or access point) has a
PIN code, proceed to
TYPE 2.

NO NO
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TYPE 1: Secured network using the WPS button

1. Check the WPS button location on your wireless router (or access point) and verify how to
use it.

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [WPS (Push Button)], then follow the on-screen instructions.

TYPE 2: Secured network using the PIN code

1. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

2. Select [Wireless Setup] → [WPS (PIN)], then follow the on-screen instructions.

TYPE 3: Secured network using SSID and security key

1. Check the SSID (wireless network name) and security key (WEP or WPA key) of your
wireless router (or access point).
If you do not know them, refer to the instruction manual of your wireless router (or access
point).

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [Scan].

4. Select a network from the list of scanned wireless networks, then follow the on-screen
instructions.

TYPE 4: Unsecured network using only SSID

1. Check the SSID (wireless network name).
If you do not know the SSID, refer to the instruction manual of your wireless router (or
access point).

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [Scan].

4. Select a network from the list of scanned wireless networks, then follow the on-screen
instructions.
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If your wireless router
(or access point) has
both a WPS button and
PIN code, proceed to
TYPE 1.

↓ ↓

Proceed to TYPE 4. Proceed to TYPE 3.
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“BRAVIA” Sync with “Control for HDMI”

Helps communicate with “BRAVIA” Sync-
compatible equipment (e.g. BD player, AV
amplifier) using HDMI CEC.

With the “Control for HDMI” function, “BRAVIA” Sync helps communicate with “BRAVIA” Sync-
compatible equipment using HDMI CEC (Consumer Electronics Control).

Activating “Control for HDMI” (“BRAVIA” Sync)

1. Press HOME, then select  → [Channels & Inputs] → [HDMI Settings] → [Control for
HDMI] → [On].

2. Activate “Control for HDMI” on the connected equipment.
For details, refer to the instruction manual of the connected equipment.

“Control for HDMI” (“BRAVIA” Sync) is only available for the connected Sony equipment that has
the “BRAVIA” Sync logo or is compatible with “Control for HDMI.”

When specific Sony equipment compatible with “Control for HDMI” (“BRAVIA” Sync) is connected
and powered on, and [Control for HDMI] is set to [On], “BRAVIA” Sync is automatically activated
on the equipment.

Available “BRAVIA” Sync operations

BD/DVD player

Automatically turns the “BRAVIA” Sync-compatible equipment on and switches the input to that
equipment when you select it from the Home Menu or Sync Menu.
Automatically turns the TV on and switches the input to the connected equipment when the
equipment starts to play.
Automatically turns the connected equipment off when you turn the TV off.
Controls menu operation ( / / / ), playback (e.g. , ) and channel selection of the
connected equipment through the TV’s remote control.

AV amplifier

Automatically turns the connected AV amplifier on and switches the sound output from the TV
speaker to the audio system when you turn the TV on. This function is only available if you
have previously used the AV amplifier to output TV sound.
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Automatically switches the sound output to the AV amplifier by turning the AV amplifier on when
the TV is turned on.
Automatically turns the connected AV amplifier off when you turn the TV off.
Adjusts the volume (VOL +/–) and mutes the sound (MUTING) of the connected AV amplifier
through the TV’s remote control.

When connecting a digital audio system that is compatible with Audio Return Channel (ARC)
technology, connect to HDMI IN 1 with an HDMI cable. If connecting a system that is
incompatible with “Control for HDMI” or Audio Return Channel, an additional audio
connection via DIGITAL AUDIO OUT (OPTICAL) is necessary.

Video camera

Automatically turns the TV on and switches the input to the connected video camera when the
connected video camera is turned on.
Automatically turns the connected video camera off when you turn the TV off.
Controls menu operation ( / / / ), playback (e.g. , ) and channel selection of the
connected equipment through the TV’s remote control.

Controlling “BRAVIA” Sync-compatible equipment

You can control “BRAVIA” Sync-compatible equipment by the TV’s remote control.

Press SYNC MENU, then select [HDMI Device Selection] → the desired equipment.

Any “BRAVIA” Sync-compatible equipment (except audio system) is listed as a new input source
under  [Inputs] in the Home Menu.

Sync Menu

Sync Menu provides the following items.

Press SYNC MENU, then select the desired item.

HDMI Device Selection
Enables selection of “BRAVIA” Sync-compatible equipment to control by the TV’s remote control.

Device Control
Displays the menu, options and title list of the connected equipment, or turns the equipment off.

Speakers
Switches the speaker output between the TV and connected audio equipment.

TV Control
Displays the menu and options of the TV, or shows/hides the display items on the TV screen.

SYNC MENU
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Return to TV
Returns to the TV tuner.
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Skype Ready

Enjoy free Skype™-to-Skype voice and video calls
to friends and family anywhere in the world with a
compatible TV webcam and an Internet
connection.

Skype allows you to make free video and voice calls from the comfort of your living room. Enjoy
widescreen video calls by connecting the optional Camera and Microphone Unit CMU-BR100.
Note that a stable Internet connection is also required.

You can use your existing Skype account or create a new one on your TV. Select [Skype] in the
[Applications] menu, connect your TV camera, log in and start enjoying widescreen video calls
from your living room.

If you want to call a friend who is not on Skype, you could make great savings by calling them on
their landline or mobile using Skype.

To use this feature, the TV has to be connected to the Internet.

For more information on Skype, please visit
http://www.Skype.com/

No emergency calls. Skype is not a replacement for your telephone and can’t be used for
emergency calling.

Skype may not be available while some other applications are being used.

Use of a wireless network connection may cause audio/image degradation.

Connect the optional Camera and Microphone Unit directly to the TV’s USB port. Do not connect it
via a USB hub.

Audio and video calls are free to other people on Skype. For other Skype services such as low
cost calls to mobile phones and landlines, Skype Credit or a subscription is required.

Skype is a trade mark of Skype Limited or its related companies. This product / application has not
been checked, verified, certified or otherwise approved or endorsed by Skype Limited, Skype
Communications S.a.r.l. or any of their related companies.

This product includes SkypeKit Version 3. Copyright 2003-2010, Skype Limited. Patents Pending.
34
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Skype, associated trade marks and logos and the “S” symbol are trade marks of Skype Limited.

The sound quality of the microphone may deteriorate in a noisy environment.

How to use Skype on your TV

Using Skype while watching TV
With the menu screen displayed on the right, you can operate Skype
even while watching TV. 
It is easy to start a Skype call by selecting a contact from your contact
list or history. 

Receiving a call while watching TV
A message window notifies you of an incoming call, allowing you to
answer the call. 

Connecting the optional Camera and Microphone Unit CMU-BR100

Attach the camera to the top (or rear) of the TV, then connect the USB cable to the TV’s USB
port.

The Camera and Microphone Unit captures your voice.

Creating your Skype account (required only if you have no account
yet)

1. Press HOME, then select  → [Skype].

2. Follow the on-screen instructions to create your account.

About the status icons in the Home Menu

When [Skype] in [Applications] of the Home Menu is selected, a status icon appears next to
[Skype], indicating the status of your Skype account. Each status icon indicates as follows:

 : Auto Sign in error,  : Online,  : Away,  : Do Not Disturb,  : Invisible

Making a call

TV
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Voice and video calls can be initiated in a couple of different ways.

From your Skype contact list
Select a contact or phone number from the contact list. 
Press HOME, then select  → [Skype] → [Contacts] → the
contact/phone number to call → [Video Call]/[Voice Call]. 

You can add contacts to the contact list from the call history list, after dialing a phone
number, or finding a contact from the Skype directory.
Status Icons: A status icon is displayed next to your contacts, so you know if they are
available to have a conversation. The list below indicates their availability:

 : Online,  : Away,  : Do Not Disturb,  : Offline,  : Offline (with call forwarding
enabled),  : Phone contact,  : Offline (with voice mail enabled),  : Pending authorization

Using the call history list
Select a contact or phone number from the call history list. 
Press HOME, then select  → [Skype] → [History] → the contact/phone
number to call → [Video Call]/[Voice Call]. 

The icons in the history list indicate the following:
 : Missed call,  : Incoming call,  : Outgoing call,  : Voice mail,  : Authorization

request

Dialing a phone number
Enter a phone number using the dial pad.

1. Press HOME, then select  → [Skype] → [Tools] → [Call Phone
Number].

2. Enter a phone number, then select [Call]. 

Adding new Skype friends to your contact list
Search the Skype directory by entering the Skype name, full name or e-mail address of the person
to call.

1. Press HOME, select  → [Skype] → [Tools] → [Find Contacts].
2. Enter a Skype name, full name or e-mail address, then select [Search] → the contact/phone

number to call → [Video Call]/[Voice Call].

Receiving a call

You can receive a call even while watching TV or using other applications.

When the following screen notifies you of an incoming call, select [Video Call] or [Voice Call] to
answer.
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While using another application, an incoming call notification is displayed using the full screen.

Features/options

Use the menu bar at the bottom of the screen for call options.

For the best audio quality during a Skype call, use the speakers that are built into the TV instead
of using an external audio system. To use the TV speakers, press OPTIONS, then select
[Speakers] → [TV Speakers].

When the other party is displayed in full screen, you can show/hide the menu bar by pressing
DISPLAY.

 Return to Top
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TrackID™/Music Search/Video Search

Searches for information about music heard from
your TV, video, and related information by
exploring the database.

TrackID™

This feature searches for information about music heard from your TV. You can obtain
information about music played on the current program, external input, connected USB storage
device, etc.

1. While music is playing, press TrackID.
A message appears displaying the number of search results. The search results are stored
in [Bookmarks].

2. Press  to launch the [Music Search] application for detailed information.

3. Select a search result in the list.

To use this feature, the TV has to be connected to the Internet. After making Internet connection
and completing [Network Setup], perform [Refresh Internet Content]. Press HOME, then select 
→ [Network] → [Refresh Internet Content].

The search may fail if dialog or sound effects of the current program are too loud.

Information may not be obtainable depending on the music.

Music Search/Video Search

[Music Search] extends a TrackID™ search by exploring the database. You can also start a new
search for information about other music by entering a keyword (track title, album name and/or
artist name).

TrackID
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[Video Search] allows you to search for information about videos by entering a keyword (video
title or cast) and exploring the database. You can use [Video Search] in the same manner as
[Music Search].

To launch the application and start a new search, follow the procedure below.

1. Press HOME, then select  → [Music Search] or [Video Search].

2. Select [Text Search] → [New Search].

3. For [Music Search]: Enter a keyword.
For [Video Search]: Select [Video Title] or [Cast Member], then enter a keyword.

The [Music Search] screen is used as an example.

Artwork
Displays image of selected item (e.g. album jacket).

Content tabs
In case of [Music Search]: Enables access to information about track, artist, and
album.
In case of [Video Search]: Enables access to information about video, cast, and
content-related links.

Details
Displays details about the selected tab.

Search Apps/Add to Bookmarks
[Search Apps]: Enables a search for related content in other applications.
[Add to Bookmarks]: Adds the currently displayed item to Bookmarks for later
viewing.

Bookmarks
In case of [Music Search]: Lists TrackID™ search results and items previously
added to Bookmarks.
In case of [Video Search]: Lists results previously added to Bookmarks.

History
Lists a history of viewed items.

Text Search
Searches for information via keyword (e.g. track title, artist name, video title).

Managing Bookmarks

You can delete a Bookmark, or protect it from being automatically deleted when the maximum
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number of Bookmarks is exceeded.

To add Bookmarks:

1. Select [Track]/[Artist]/[Album] in the [Music Search] application, or [Video]/[Cast] in the [Video
Search] application.

2. Select [Add to Bookmarks].

To delete a single Bookmark:

1. In the [Music Search]/[Video Search] application, select [Bookmarks] → the Bookmark to
delete.

2. Press OPTIONS, then select [Delete].

To delete all Bookmarks:

1. In the [Music Search]/[Video Search] application, select [Bookmarks].

2. Press OPTIONS, then select [Delete All].

Protected Bookmarks will not be deleted.

To protect a Bookmark:

1. In the [Music Search]/[Video Search] application, select [Bookmarks] → the Bookmark to
protect.

2. Press OPTIONS, then select [Protect].

To unprotect a Bookmark:

1. In the [Music Search]/[Video Search] application, select [Bookmarks] → the Bookmark to
unprotect.

2. Press OPTIONS, then select [Unprotect].
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3D Feature

Brings you the experience of 3D (three-
dimensional) pictures and graphics using 3D
Glasses.

This feature lets you experience powerful 3D entertainment, such as stereoscopic 3D games and
3D Blu-ray Discs.

Turn the 3D Glasses on, then put them on to watch 3D content.

3D effect is available only when pictures are displayed in full screen.

Additional viewers with 3D Glasses can also enjoy 3D content.

The 3D Glasses are supplied or available as an optional accessory, depending on your TV model.
In some regions/countries, the 3D Glasses may not be available.

The 3D Glasses TDG-BR250 may not be available in some regions/countries. If unavailable, use
other compatible 3D Glasses.

If [Motionflow] is set to other than [Off], the smooth movement of the picture may be lost as the
picture process to minimize screen flicker is applied. In such a case, set [Motionflow] to [Off] to
display the original picture.

Watching the following pictures in 3D

Regular 2D picture Side-by-side picture Over-under picture

3D Glasses TDG-BR250
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1. Press 3D to display the 3D Menu.

2. Press 3D repeatedly to toggle through [3D Display] modes.
[Simulated 3D]: Displays regular 2D pictures in simulated 3D.
[Side-by-Side]: Displays side-by-side pictures in 3D.
[Over-Under]: Displays over-under pictures in 3D.
[Off]: Displays pictures as they are.

3. Press RETURN to exit the 3D Menu.

Simulated 3D effect may be less pronounced with some picture sources.

Perceived simulated 3D effect may vary from person to person.

Simulated 3D display mode automatically switches back to 2D display mode an hour after its
activation.

Watching 3D content in 2D

1. Press 3D to display the 3D Menu.

2. Press 3D to select [Off] in [3D Display].

3. Press RETURN to exit the 3D Menu.

The 3D display mode is automatically selected when a 3D signal is detected.

To prevent 3D display mode from being automatically selected when a 3D signal is detected,
press HOME, then select  → [Picture & Display] → [3D Settings] → [Auto 3D] → [Off].

3D Sync Transmitter and 3D Glasses communication range

The recommended viewing angle and distance are shown in the illustrations. To enjoy the best
3D effect, the preferred viewing position needs to be kept within the range where the 3D Sync
Transmitter works.

3D

3D

Side viewOverhead view

45°
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Recommended viewing angle and distance may vary depending on the TV’s location and room
conditions.

Do not put anything in front of the 3D Sync Transmitter. Doing so may affect its function.

Signals between the 3D Sync Transmitter and 3D Glasses may be interrupted if an infrared device
is used near the TV.

3D Menu

You can adjust the following settings from the 3D Menu.
Press 3D, then select the desired setting → the desired option.

3D Display
When 3D pictures are displayed: 
Switches between the 3D and 2D display modes. 
When non-3D pictures are displayed: 
[Simulated 3D]: Displays regular 2D pictures in simulated 3D. 
[Side-by-Side]: Displays side-by-side pictures in 3D.

Two near-identical pictures for 3D viewing are displayed side-by-side.

[Over-Under]: Displays over-under pictures in 3D.

Two near-identical pictures for 3D viewing are displayed one above the other.

3D Sync Transmitter

120°

1-6 m (3-20 ft.)

1-6 m (3-20 ft.)

30°

3D
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[Off]: Displays pictures as they are.

3D Depth Adjustment
Adjusts the depth of 3D pictures on the screen.

Available only for content with 3D signals.
Selecting [0] is recommended for normal use.
3D effect may be less pronounced depending on the settings.

Simulated 3D Effect
Heightens/lessens the 3D effect when you display 2D pictures in simulated 3D.

3D Glasses Brightness
Sets the image brightness when using 3D display mode.

By selecting [Auto], image brightness through the 3D Glasses is automatically adjusted in
conjunction with the [Picture Mode] setting.
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Rovi On Screen Guide™

Provides up to 24 hours of program information
and easy personalization of program listings.

This feature provides up to 24 hours of program information and easy personalization of program
listings. You can search for programs by category or keyword.

Press GUIDE to display the program guide.

To change the information source for program information (to Broadcaster or to Guide), press
HOME, then select  → [Channels & Inputs] → [Program Information Source] → the desired
setting.

When [Broadcaster] is selected for the source of program information, the TV will not display a
program guide, but each individual program will have program information shown onscreen when
the channel is tuned.

Rovi On Screen Guide is available with connection to your cable service or with over-the-air
antenna signal.

You must connect your signal directly to the TV’s CABLE or ANTENNA input without using a set-
top box.

Be sure to complete the initial setup to use this feature.

DAM (Download Acquisition Mode) is used for software updates and/or collecting data for Rovi On
Screen Guide. When DAM is activated, power consumption may increase.

GUIDE
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Video preview window
Displays the last viewed TV channel before entering the guide. You can also set
this to preview the program that is selected within the program listings.

Information box
Shows detailed program information.

Rovi On Screen Guide menu area
Enables selection of the following features.

[TV Listings]: Shows up to 24 hours of program listings, and organizes the
program listings by category.

[Browse/Search]: Searches for programs by browsing through categories, or
by entering a keyword or title.

[Ads]: Provides advertisements from Rovi On Screen Guide sponsors.

[Settings]: Adjusts the settings for the Rovi On Screen Guide.

[My TV]: Organizes the program listings.

Ad panels
Provides advertisements from Rovi On Screen Guide sponsors.

Channel logo
Displays the broadcaster’s channel logo.

Listings grid
Enables selection of a program to watch or to obtain program information.

Organizing the program listings – My TV

You can organize the program listings by profile (e.g. Movie, Sport, Kids), and create your own
profile to organize your favorite programs, channels or keywords.
Select [My TV] from the menu area to launch.

Channels you add to the main profile of [My TV] will automatically appear as your favorite
channels in [Favorites/History].
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Favorites

Provides quick access to your frequently used and
recently viewed items, such as TV channels,
external inputs or your media files.

This feature provides quick access to your frequently used and recently viewed items, such as
TV channels or external inputs (e.g. game console, DVD player).
You can manage various items including your media files, Internet content and Widgets, and
select them from Favorites.

Press HOME, then select  → the desired item.

A slideshow automatically starts when a folder of photos is selected.

Internet content (e.g. Internet Video, Widgets) may not be available in some regions/countries.

Recently viewed items are cleared every time the TV is turned off.

Managing Favorites

You can add/remove items in Favorites.

1. Display the desired item, or select one in the Home Menu.

2. Press OPTIONS, then select [Add to Favorites] or [Remove from Favorites].
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Wide Mode

Selects a screen format from a range of
screen types according to your preferences.

This feature is for you to select a screen format to better fit content you are viewing.

Press WIDE repeatedly to select the desired option, then press .

Based on the original signal source, a black frame or black bars may surround the picture.

Changing the wide mode from 4:3 original source

Wide Zoom
Enlarges the picture to fill a 16:9 screen, preserving the original picture as
much as possible. 

Normal
Displays a 4:3 picture in its original size. Side bars are shown to fill the 16:9
screen. 

Full
Stretches the 4:3 picture horizontally, to fill the 16:9 screen. 

Zoom
Displays the cinemascopic (letter box format) picture in the correct proportion. 

WIDE
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Captions
Stretches the picture horizontally to fill a 16:9 screen, while fitting captions in
the screen. 

Changing the wide mode from 16:9 original source

Wide Zoom
Enlarges the picture to fill a 16:9 screen, preserving the
original picture as much as possible. 

Normal
Displays a picture in its original size. 

Full
Displays a 16:9 picture in its original size. 

Zoom
Displays the cinemascopic (letter box format) picture in the
correct proportion. 

Captions
Stretches the picture horizontally to fill a 16:9 screen,
while fitting captions in the screen. 

Changing the wide screen mode for PC Timing

800 x 600 Normal Full 1 Full 2

1,280 x 768 Normal Full 1 Full 2
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Picture Mode

Allows you to select the picture mode according to
your preference.

You can select the picture mode according to your preference.

Press HOME, then select  → [Picture & Display] → [Picture Adjustments] → [Picture Mode] →
the desired option.

The option you can select may vary depending on the situation.

Unavailable options are grayed out or not displayed.
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Photos/Music/Videos

Plays photos/music/videos in the connected USB
storage device or your home network on your
TV.

You can play photos/music/videos in the connected USB storage device or your home network
on your TV.

1. Connect the USB storage device or connect to your home network.
For details, see “USB Device (e.g. Digital Camera)” or “Connecting to a Home Network” in
this manual.

2. Press HOME, then select  → [Photos], [Music] or [Videos] → the desired USB device or
media server.

3. Select files or folders to play from the list.

Photo playback automatically starts when you connect a USB storage device after turning on the
TV, and [Slideshow] or [Thumbnail View] is selected in the [USB Auto Start] settings. Photo files
must be stored in a folder under the DCIM folder for automatic playback start. Also, the folder
name under the DCIM folder is required to be a combination of 3 numerals and 5 letters (can
include “_”), for example, 101MSDCF.

When connecting a Sony digital camera to the TV with a USB cable, USB connection settings on
your camera need to be set to [Auto] or [Mass Storage] mode.

For details on compatible devices, file formats, etc., see “USB Device (e.g. Digital Camera)” or
“Connecting to a Home Network” in this manual.
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Twin Picture (PIP)

Displays two pictures (e.g. PC input and TV
program) on the screen simultaneously.

This feature lets you watch two pictures simultaneously. You can have a picture from any input
source displayed in full screen, and an input source excluding PC displayed in an inset window.

1. Press OPTIONS, then select the option as follows.
For PC input: Select [Twin Picture].
For other than PC input: Select [Twin Picture] → [PIP].

2. Press /  to switch audio output between the two pictures.

Moving the inset window

Press / .

Available combination of two pictures varies depending on your region/country.

Available inputs may vary depending on the TV model.

If two pictures with different vertical frequency signals (e.g. a picture in full screen with 24p and a
picture in an inset window with 60i) are displayed simultaneously, the smooth movement of the
picture in an inset window may be lost.

If [CineMotion] is set to [Auto 1], the smooth movement of the picture in an inset window may be
lost. (For [Motionflow] compatible models only.) To remedy this, set to [Auto 2] or [Off]. Press
HOME, then select  → [Picture & Display] → [Picture Adjustments] → [CineMotion] → [Auto
2]/[Off].
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Twin Picture (P&P)

Provides side-by-side display of two
pictures (e.g. connected equipment and TV
program).

This feature provides side-by-side display of two pictures. You can simultaneously enjoy, for
example, a picture from connected equipment and TV program.

1. Press OPTIONS, then select [Twin Picture] → [P&P].

2. Press /  to switch audio output between the two pictures.
The highlighted picture is audible.

Changing the picture size

1. Press /  to select the picture.

2. Press /  repeatedly to change the size.

This function is not available with PC input.

Available combination of two pictures varies depending on your region/country.

If two pictures with different vertical frequency signals (e.g. a left picture with 24p and a right
picture with 60i) are displayed side-by-side, the smooth movement of the right picture may be lost.
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About the Home Menu

The Home Menu provides quick access to
program listings, input sources, the settings menu
of your TV and more.

With the Home Menu, you can customize your TV settings. The Home Menu also provides
access to various content, such as TV channels, media files, applications, etc.

1. Press HOME to display the Home Menu.

2. Press /  to select a category.

3. Press /  to select an item in the side bar, then press .

Tip on how to configure your TV settings

In the “Settings” section of this manual, you can find instructions on how to access the setting at
the left of each description. Use these instructions to help configure your TV settings.

Categories in the Home Menu

The category icons organize your TV settings and TV features for quick and easy access.

Settings Provides the settings that allow you to customize your TV.

Widgets Enables access to Widgets.

Available Widgets depend on your region/country. If Widgets are
unavailable, the [Widgets] category is not displayed.

MAC address and IP address are transmitted automatically from the

HOME

Categories

Side bar
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TV to servers while an Internet connection is available. The servers
are under the control of Sony, and MAC address will never be
transmitted to servers controlled by other parties.

Applications Launches applications such as [Music Search], [Internet Browser],
etc.

Qriocity Enables access to the “Qriocity” online service.

This service is available depending on your region/country.

Internet Content Enables access to Internet services for TV.

Recommendations Presents recommendations for programs you may like, based on
your viewing history.

To show/hide [Recommendations], press HOME, then select  →
[Preferences] → [Recommendation] → [On]/[Off].

This function may not be available depending on your region,
country and broadcasting conditions.

TV Allows you to select a list of TV channels, or a program guide.

Program guide is available depending on your TV model or region.

Media Enables selection of media files (photo, music, video) to play in a
connected USB storage device or your home network.

Inputs Enables selection of equipment connected to the TV.

Favorites/History Displays items in Favorites and recently viewed items.

The items you can select may vary depending on the situation.

Unavailable items are grayed out or not displayed.
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Picture & Display

Picture Adjustments

3D Settings

Ambient Sensor

Screen (for inputs other than a PC)

Screen (for PC input)

Pro Picture Setup
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Sound

Sound Adjustments

Speaker Integrated Stand Settings

MTS Audio

Speakers

Headphone/Audio Out

Headphone Speaker Link

Audio Out

HDMI/DVI Audio Source

Key Tone

Startup Sound

TV Position
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Preferences

Scene Select

Eco

Distance Alert

Position Control

Clock/Timers

Language

Region

Closed Captions (CC)

Parental Lock

Info Banner

Front Panel Illumination

Recommendation

Picture Adjustments Lock

Initial Setup
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i-Manual

Displays the on-screen instruction manual (this manual).

Displays the on-screen instruction manual (this manual).

Please review the Setup Guide (Operating Instructions) accompanying this television for
important information on usage.

Indicators on the i-Manual screen

i-Manual operations

To return to the previous layer/proceed to the next layer, press / .

To step through pages, press / .

To jump to the top page of i-Manual, press the corresponding color button.

To bookmark the page/remove bookmark, press the corresponding color button.

To operate the TV or change settings, press i-MANUAL to exit i-Manual.

Some features can be started directly from the i-Manual. Press  to start the feature when [Use
this feature] is displayed at the bottom of the screen.
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Channels & Inputs

Manage Inputs

Cable/Antenna

Auto Program

Add Digital Channels

Show/Hide Channels

Edit Channel Labels

Program Information Source

Analog Fine Tune

Video 2/Component Selection

HDMI Settings

USB Auto Start
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Network

Network Setup

Built-in Wireless LAN

Refresh Internet Content

Home Network Setup
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Product Support

Contact Sony

Signal Diagnostics

Automatic Software Download

Software Update
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VCR/DVD Player

Connect a VCR or DVD player to your TV.
The type of cable depends on your player’s
output terminals.

You can connect a VCR or DVD player to your TV. Use a connection cable appropriate for your
player’s output terminals.

HDMI connection

HDMI connection is recommended for optimum picture quality.

Component video connection

Composite connection

HDMI cable (not supplied)

VCR/DVD player

TV

Component video 
cable (not supplied)

TVAudio cable 
(not supplied)

VCR/DVD player

Video/Component Adapter
(supplied)

TV
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Viewing pictures from connected equipment

1. Turn on the connected equipment.

2. Press INPUT, then select the desired input source.
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Composite video/audio cable
(not supplied)

VCR/DVD player

Video/Component Adapter
(supplied)

INPUT
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Audio System

Connect an audio amplifier or home theater
system with digital input to your TV.

You can connect an audio amplifier or home theater system with digital input to your TV. Use an
appropriate connection cable.

Optical audio connection

HDMI connection

When connecting a digital audio system that is compatible with “Control for HDMI” (“BRAVIA”
Sync) and Audio Return Channel (ARC) technology, connect to HDMI IN 1 with an HDMI cable. If
connecting a system that is incompatible with “Control for HDMI” or Audio Return Channel, an
additional audio connection via DIGITAL AUDIO OUT (OPTICAL) is necessary.

Audio cable connection

Optical audio cable (not supplied)

Audio system

TV

HDMI cable (not supplied)

Audio system

TV

TV
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When using an external audio system, audio out of the TV can be controlled using the TV’s
remote control.

To output the sound from the connected audio system, press HOME, then select  → [Sound] →
[Headphone/Audio Out] → [Audio Out].
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Audio cable (not supplied)

Audio system
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USB Device (e.g. Digital Camera)

Plays photos/music/videos on the TV screen
by connecting a Sony digital still camera or
other USB-compatible device.

You can enjoy photo, music and video files stored in a Sony digital still camera, camcorder or
USB storage device by connecting the device via a USB cable.

Playing photos/music/videos

1. Press HOME, then select  → [Photos], [Music] or [Videos] → the desired USB device.

2. Select files or folders to play from the list.

Photo playback automatically starts when you connect a USB storage device after turning on the
TV, and [Slideshow] or [Thumbnail View] is selected in the [USB Auto Start] settings. Photo files
must be stored in a folder under the DCIM folder for automatic playback start. Also, the folder
name under the DCIM folder is required to be a combination of 3 numerals and 5 letters (can
include “_”), for example, 101MSDCF.

When connecting a Sony digital camera to the TV with a USB cable, USB connection settings on
your camera need to be set to [Auto] or [Mass Storage] mode.

Displaying a 3D Sweep Panorama photo is available only when [Slideshow Effect] is set to
[Simple]. (This feature is available on 3D-compatible models only.) To confirm the setting, press
OPTIONS, then select [Playback Method] → [Slideshow Effect] → [Simple].

Scrolling a panoramic photo is available only when [Slideshow Effect] is set to
[Simple]/[Crossfade]. To confirm the setting, press OPTIONS, then select [Playback Method] →
[Slideshow Effect] → [Simple]/[Crossfade].

Compatible USB devices/formats

TV
USB Storage Device

USB cable (not supplied)
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USB viewer supports FAT12, FAT16, FAT32 and exFAT file systems.

USB playback of the following photo file formats is available:

- JPEG (JPEG format files with the extension “.jpg” and conforming to DCF 2.0 or Exif 2.21)

- RAW (ARW/ARW 2.0 format files with the extension “.arw”) (For preview only.)

- MPO (files with the extension “.mpo”)

Only the panoramic JPEG files in the following horizontal/vertical sizes can be scrolled. (If the JPEG
file is edited on a PC, etc., scroll may not be possible.)

- For horizontal scroll: 4912/1080, 7152/1080, 3424/1920, 4912/1920, 12416/1856, 8192/1856,
5536/2160, 3872/2160, 10480/4096

- For vertical scroll: 1080/4912, 1080/7152, 1920/3424, 1920/4912, 1856/12416, 1856/8192,
2160/5536, 2160/3872, 4096/10480

USB playback of the following music file formats is available:

- MP3 (files with the extension “.mp3” that have not been copyrighted)

- WAV (files with the extension “.wav”)

- WMA (files with the extension “.wma”)

USB playback of the following video file formats is available:

- AVCHD (files with the extension “.mts” or “.m2ts”)

- MP4 (AVC) (files with the extension “.mp4”)

- MP4 (MPEG4) (files with the extension “.mp4”)

- MPEG1 (files with the extension “.mpg”)

- MPEG2 (files with the extension “.mpg”)

- WMV (files with the extension “.wmv” or “.asf”)

Video files are located in the following folder structure (hierarchal position):
/AVCHD/BDMV/STREAM/00000.MTS
/PRIVATE/AVCHD/BDMV/STREAM/00000.MTS
/MP_ROOT/100ANV01/MAHA0001.MP4

Avoid losing your files by backing up all your media files stored on a USB device. Sony cannot
accept responsibility for lost or damaged data stored on a USB device.

Depending on the file, playback may not be possible even when using the supported formats.
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Picture Frame

You can set a photo in the connected USB
device, network device or preset picture
folder to be displayed for a specified time.

You can set a photo in the connected USB device, network device or preset picture folder to be
displayed for a specified time.

1. While the desired photo is displayed, press OPTIONS, then select [File Actions] → [Picture
Frame].

2. Press HOME, then select  → [Photos] → [Picture Frame].

The TV automatically switches to standby mode after a specified time.

 Return to Top

Copyright 2011 Sony Corporation

70



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Using Other Equipment/Internet > HDMI Equipment

HDMI Equipment

Connecting HDMI Equipment

Viewing from HDMI Equipment

“BRAVIA” Sync with “Control for HDMI”
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Internet/Wireless LAN

Wireless LAN

Wired LAN

Browsing Websites

“BRAVIA” Internet Video

“BRAVIA” Internet Widgets

Photomap

What’s New
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Home Network

Connecting to a Home Network

Renderer

Display Settings for Media Servers

Media Server Troubleshooting
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Media Remote

Allows a mobile device (e.g. smartphone, PC) to work as the
TV’s remote control via the network.

This feature allows a mobile device (e.g. smartphone, PC) to work as the TV’s remote control via
the network. In addition to the basic remote control functionality, you can enter text using the
mobile device when the TV’s software keyboard is displayed.
In case of a smartphone, you can use your smartphone to browse “BRAVIA” Internet Video
content to play on the TV, or start the TrackID™ search by shaking your smartphone (availability
of this function depends on the setting of your smartphone).

The following is required to use this feature.

In case of a smartphone: Android OS-equipped phone or iPhone on which the “Media Remote”
application downloaded and installed.

In case of a PC: “Remote Keyboard” application installed PC.

Performing the mutual registration (required only for the first time)

1. Connect the TV and mobile device to the same home network.

2. Launch the “Media Remote”/“Remote Keyboard” application on the mobile device, then
search for the TV in the home network.
The detected device list appears on the mobile device.

3. Select the TV in the detected device list, then perform the required operation on the TV.

To use this feature, [Remote Device / Renderer] needs to be set to [On]. To confirm the setting,
press HOME, then select  → [Network] → [Home Network Setup] → [Remote Device /
Renderer] → [Remote Device / Renderer] → [On].

The information about the “Media Remote” and “Remote Keyboard” applications is as of March
2011. The names and available functions of these applications are subject to change.
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PC

Enjoy music, pictures and other content from
your PC by connecting it with dedicated cables.

For some Apple Macintosh computers, it may be necessary to use an adapter (not supplied). If an
adapter is used, connect the adapter to the computer before connecting the HD15-HD15 cable.

You can connect an HDMI-compatible PC with an HDMI cable.

PC input signal reference chart

VGA

- Horizontal (Pixel)/Vertical (Line): 640/480

- Horizontal frequency (kHz)/Vertical frequency (Hz): 31.5/60

- Standard: VGA

SVGA

- Horizontal (Pixel)/Vertical (Line): 800/600

- Horizontal frequency (kHz)/Vertical frequency (Hz): 37.9/60

- Standard: VESA Guidelines

XGA

- Horizontal (Pixel)/Vertical (Line): 1024/768

- Horizontal frequency (kHz)/Vertical frequency (Hz): 48.4/60

- Standard: VESA Guidelines

WXGA

- Horizontal (Pixel)/Vertical (Line): 1280/768, 1280/768, 1360/768

- Horizontal frequency (kHz)/Vertical frequency (Hz): 47.4/60, 47.8/60, 47.7/60

PC

D-sub 15 cable (not supplied)

Audio cable (not supplied)

TV
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- Standard: VESA

SXGA (Full HD model only)

- Horizontal (Pixel)/Vertical (Line): 1280/1024

- Horizontal frequency (kHz)/Vertical frequency (Hz): 64.0/60

- Standard: VESA

HDTV* (Full HD model only)

- Horizontal (Pixel)/Vertical (Line): 1920/1080

- Horizontal frequency (kHz)/Vertical frequency (Hz): 67.5/60

- Standard: CEA-861*

This TV’s PC input does not support Sync on Green or Composite Sync.

This TV’s PC VGA input does not support interlaced signals.

For optimum picture quality, it is recommended to use the signals in the chart. In plug and play,
signals with a 60 Hz vertical frequency will be detected automatically. (PC reboot may be
necessary.)

* The 1080p timing when applied to the HDMI input will be treated as a video timing and not a PC
timing. This will affect the [Preferences] and [Picture & Display] settings. To view PC content,
set [Scene Select] to [Graphics], [Wide Mode] to [Full], and [Display Area] to [Full Pixel].
([Display Area] is configurable only when [Auto Display Area] is set to [Off].)
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Programming the Remote Control

Program the remote control so as to control other
manufacturers’ equipment connected to the TV.

Your remote control is preset to operate Sony TVs, and most Sony BD players, DVD players,
DVD/HDD recorders, and audio systems (Home Theater, etc.). To control equipment made by
other manufacturers (and some other Sony models), program the remote control.

1. Check the manufacturer’s codes you may need from the following list.

2. Press and hold the DVD, AMP or STB button you want to program, then press INPUT.

3. Enter the manufacturer’s code number when the function button flashes, then press .

Sony equipment codes

A/V receiver
52172

Blu-ray Disc (BD) player
41516, 42178, 42180

Cable –Digital
02177

DVD A/V system
51622, 51558, 51658, 51858

DVD changer
31633

DVD player
31033, 31069, 31070

DVD/HDD combo player

INPUT
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31033, 31069, 31070

DVD/VCR combo player
30864

DVR /HDD player
22181, 22182, 22183

Satellite
01639

VCR
21232, 21546, 22184

Other manufacturer equipment codes

HD Blu-ray Disc (BD) player
Cambridge Audio: 42808 
Insignia: 42596 
JVC: 42365 
LG: 40741 
Panasonic: 41641 
Philips: 42084 
Pioneer: 40142 
Samsung: 40199 
Toshiba: 42705 
Viore: 42553

DVD player
Coby: 30778, 31086, 31107, 31177, 31351, 31628 
Cyberhome: 30816, 31024, 31502 
JVC: 30558, 30623, 30867, 31164, 31550 
Koss: 31061 
Logitech: 32639 
Memorex: 30695, 30831, 31270 
Oppo: 32185 
Panasonic: 30490, 30503, 30571, 30703, 31762 
Philips: 30503, 30539, 30646, 31267, 31354, 32056 
RCA: 30522, 30571, 30717, 30790, 30822 
Samsung: 30490, 30573, 30744, 31044, 31075, 31470, 32369, 32556 
Toshiba: 30503, 30539, 30573, 30695, 31154, 31503, 31588, 31608 
Yamaha: 30497,32558

DVD changer
Toshiba: 30503, 31154 
Yamaha: 30497, 30545 
Zenith: 30741

DVD recorder
Cyberhome: 31502 
JVC: 31164 
LG: 30741 
Lite-On: 31158, 31416, 31440 
Panasonic: 30490 
Philips: 30646 
Samsung: 30490, 31470 
Toshiba: 31588

DVD/VCR combo unit
JVC: 30867, 31164, 31550 
Broksonic: 30695 
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Panasonic: 31762 
Toshiba: 30503 
Zenith: 30741, 30869

VCR
Daewoo: 20037, 20045, 20046, 20278, 21137 
JVC: 20067, 21162 
Panasonic: 20035, 20162, 20614, 20616, 21062, 21162 
Philips: 20035, 20045, 20048, 20081, 20162, 20209, 20616, 20618, 20739, 21081 
Sylvania: 20035, 20043, 20081, 20593, 21593

A/V receiver/Home theater system
Audiovox: 30790, 51390 
Bose: 51229, 51933 
Denon: 51306, 51360, 52857 
Harman: 52670 
Insignia: 52472 
Integra : 52503 
JVC: 51495 
Kardon : 52670 
LG: 51293, 52284, 52676 
Marantz: 52114 
Onkyo: 51298, 51320, 51805, 52503 
Panasonic: 51288, 51308, 51316, 51548, 51633, 51763, 51764, 52221 
Philips: 31267, 51189, 51266, 51269 
Pioneer: 50630, 51023, 51384 
Polk Audio: 52270 
RCA: 30790, 51023, 51254, 51390, 51511, 51609 
Samsung: 51295, 51500 
Sherwood: 51077, 51517 
Yamaha: 30497, 50176, 51023, 51276, 51331, 51376, 51815, 50376, 52467, 52471 
Zenith: 51293

Digital video recorder
TiVo: 01442, 20618, 20739

Satellite
DirecTV: 00099, 00247, 00392, 00566, 00749, 01076, 01109, 01142, 01377, 01414, 01442, 01609,
01639, 01749, 01856, 20739 
Dish Network System: 00775, 01505, 01775 
Echostar: 00775, 01505, 01775 
Funai: 01377 
GE: 00392, 00566 
Hitachi: 00749 
Hughes: 00749, 01142, 01749, 20739 
Humax: 20739, 21988 
JVC: 00775, 01775 
LG: 01226, 01414 
Panasonic: 00247, 00701, 20614, 20616 
Philips: 00099, 00749, 00775, 01076, 01142, 01749, 20618, 20739 
RCA: 00143, 00392, 00566, 00775, 01142, 01442 
Samsung: 01109, 01142, 01276, 01377, 01442, 01609, 20739 
Sonicview: 02449 
TiVo: 01442, 20618, 20739

Cable box
AT & T: 00858 
Jerrold/General Inst./Motorola: 00476, 00858, 01187, 01376 
Motorola, RCN: 02694 
Pace: 00877, 01877 
Pioneer: 00877, 01877 
Scientific Atlanta: 00877, 01877
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 INPUT

LIGHT

WIDE

TV  TV POWER

3D

POWER

Function buttons

Top Page > Parts Description > Top

Top

 INPUT
Press to display a list of inputs.

LIGHT
Press to illuminate the buttons on the remote control so that you can see them
easily even if the room is dark.

WIDE
Press to change the wide mode.

TV  TV POWER
Press to turn on the TV or to enter standby mode.

3D
Press to display the 3D Menu.
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POWER
Press to turn on or off the optional equipment you have selected with the
function buttons.

Function buttons
Operate the corresponding equipment.

 Return to Top

Copyright 2011 Sony Corporation

82



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

TrackID

 i-MANUAL

SCENE

BD/DVD TOP MENU

NETFLIX

BD/DVD operating buttons

BD/DVD MENU

INTERNET WIDGETS

INTERNET VIDEO

QRIOCITY

Top Page > Parts Description > Upper

Upper

TrackID
Searches for information about the music currently playing.

 i-MANUAL
Press to display the on-screen instruction manual (this manual).

SCENE
Press to display the [Scene Select] menu. Select the desired scene option for
optimum sound and picture quality.

BD/DVD TOP MENU
Press to display the top menu of the BD/DVD disc.

NETFLIX
Press to access the “NETFLIX” online service.
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This feature (button) may not be available in some regions/countries.
Details can be referred in Sony website.

BD/DVD operating buttons
/  : Go to the beginning of the previous/next title/chapter/scene/track.
/  : Fast reverse/fast forward the disc when pressed during playback.

 : Pause or re-start playback.
 : Play a disc at normal speed.

 : Stop playback.

BD/DVD MENU
Press to display the BD/DVD disc menu.

INTERNET WIDGETS
Press to display the “BRAVIA” Internet Widgets.

“BRAVIA” Internet Widgets is available depending on your region/country.

INTERNET VIDEO
Press to access Internet content on the Home Menu.

QRIOCITY
Press to access the “Qriocity” online service.
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SYNC MENU

GUIDE

RETURN

DISPLAY

/ / / /

OPTIONS

HOME

Top Page > Parts Description > Middle

Middle

SYNC MENU
Press to display the “BRAVIA” Sync Menu and then select connected HDMI
equipment from [HDMI Device Selection].

[Control for HDMI] (“BRAVIA” Sync) is only available for connected Sony
equipment that has the “BRAVIA” Sync logo or is compatible with “Control
for HDMI.”

GUIDE
Press to display the program guide.

The Guide feature is available depending on your region/country.
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RETURN
Press to return to the previous screen or exit from the menu.

DISPLAY
Press once to display information about the channel/program/input you are
viewing. The information will time out in a few seconds or press again to exit.

/ / / /
Press / / /  to move the on-screen cursor. Press  to select/confirm a
highlighted item.

OPTIONS
Press to display a list of convenient functions and menu shortcuts. The menu
items vary based on the current input and/or content.

HOME
Press to display the TV Home Menu.
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Color buttons

0-9

CC/SUBTITLE

Top Page > Parts Description > Lower

Lower

Color buttons
When the color buttons are available, an operation guide appears on the screen.

0-9
Press 0-9 to select a channel.

Use with 0-9 to select digital channels. For example, to enter 2.1, press 2, ,
1.

CC/SUBTITLE
Press to turn closed captions/subtitles on or off (when the feature is available).
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VOL +/–

MUTING

CH +/–

JUMP

Top Page > Parts Description > Bottom

Bottom

VOL +/–
Press to adjust the volume.

MUTING
Press to mute the sound. Press again to restore the sound.

CH +/–
Press to select the next (+) or previous (–) channel.

JUMP
Press to jump back and forth between two channels or inputs. The TV alternates
between the current channel or input and the last channel or input that was
selected.
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TV  (TV standby)

Top Page > Parts Description > Rear

Rear

TV  (TV standby)
Press to turn on the TV or to enter standby mode.
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Ambient sensor

Remote control sensor

 (Picture off/Timer)

 (Standby)

I (Power)

Intelligent Presence Sensor

3D Sync Transmitter

Top Page > Parts Description > Front

Front

Ambient sensor
Senses the ambient light level and adjusts the brightness and color temperature
of the picture accordingly.
Do not put anything near the sensor. Doing so may affect its function.

Remote control sensor
Receives signals from the remote control.
Do not put anything near the sensor. Doing so may affect its function.

 (Picture off/Timer)
Lights up in green when you select [Picture Off].
Lights up in orange when you set the timer.
Lights up in and/or blinks orange during a software upgrade.

 (Standby)
Lights up in red when your TV is in standby mode, PC power saving mode or
during a software upgrade.

I (Power)
Lights up in green when the TV is on.

Intelligent Presence Sensor
Detects facial patterns and viewer movements.
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Do not put anything near the sensor. Doing so may affect its function.

3D Sync Transmitter
Emits the 3D sync signal.

Do not put anything in front of the 3D Sync Transmitter. Doing so may
affect its function.
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 (Power)

CH +/– (Channel)

 +/- (Volume)

 (Input select)

HOME

ENERGY SAVING switch

Top Page > Parts Description > Right

Right

 (Power)
Press to turn on the TV or to enter standby mode.

When ENERGY SAVING switch is off, the TV cannot be turned on.

CH +/– (Channel)
Press to select the next (+) or previous (–) channel.

In the TV menu, these buttons will work as / .

 +/- (Volume)
Press to adjust the volume.

In the TV menu, these buttons will work as / .

 (Input select)
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Press to display a list of inputs.

In the TV menu, this button will work as .

HOME
Press to display the TV Home Menu.

ENERGY SAVING switch
Press to turn the TV on or off. When ENERGY SAVING switch is switched off,
power consumption is reduced.

When ENERGY SAVING switch is switched off, you will not be able to
perform functions such as saving clock settings.

When you switch off the TV using the ENERGY SAVING switch, power
consumption will be almost zero.
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LAN

CABLE/ANTENNA

VIDEO/
COMPONENT IN

HDMI IN 1/4

Top Page > Parts Description > Bottom

Bottom

LAN
Connects to an existing network using an Ethernet cable.

CABLE/ANTENNA
RF input that connects to your cable or over-the-air antenna.

VIDEO/COMPONENT IN
You need to use the supplied adapter cable.
This input can be used as a composite video input or as a component video
input. When connecting mono equipment, connect to the L (MONO) jack.

The TV will automatically detect and switch between VIDEO and
COMPONENT IN. To manually set the input type, press HOME, select 
→ [Channels & Inputs] → [Video 2/Component Selection].

HDMI IN 1/4
HDMI (High-Definition Multimedia Interface) provides an uncompressed, all-
digital audio/video interface between this TV and any HDMI-equipped audio/video
equipment. In addition, when you connect equipment that is compatible with
“Control for HDMI,” communication with the connected equipment is supported.

Be sure to use only an authorized HDMI cable bearing the HDMI logo.

If connecting a digital audio system that is compatible with Audio Return
Channel (ARC) technology, use HDMI IN 1. If not, an additional connection
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with DIGITAL AUDIO OUT (OPTICAL) is necessary.

If the equipment has a DVI jack, connect it to HDMI IN 4 through a DVI -
HDMI adapter interface (not supplied), and connect the equipment’s audio
out jacks to PC/HDMI 4 AUDIO IN on the rear of the TV.
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 USB 1

 USB 2

HDMI IN 2/3

AUDIO OUT/

DIGITAL AUDIO OUT (OPTICAL)

PC IN

Top Page > Parts Description > Right

Right

 USB 1
You can enjoy photo, music and video files stored on a USB device.

 USB 2
You can enjoy photo, music and video files stored on a USB device.

HDMI IN 2/3
HDMI (High-Definition Multimedia Interface) provides an uncompressed, all-
digital audio/video interface between this TV and any HDMI-equipped audio/video
equipment. In addition, when you connect equipment that is compatible with
“Control for HDMI,” communication with the connected equipment is supported.

Be sure to use only an authorized HDMI cable bearing the HDMI logo.

If connecting a digital audio system that is compatible with Audio Return
Channel (ARC) technology, use HDMI IN 1 on the bottom of the TV. If not,
an additional connection with DIGITAL AUDIO OUT (OPTICAL) is
necessary.

If the equipment has a DVI jack, connect it to HDMI IN 4 through a DVI -
HDMI adapter interface (not supplied), and connect the equipment’s audio
out jacks to PC/HDMI 4 AUDIO IN which is located in PC IN.
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AUDIO OUT/
Connect with an audio cable or headphones. You can listen to TV sound through
your stereo system or headphones.
To set the sound output for headphones or an external audio system, press
HOME, select  → [Sound] → [Headphone/Audio Out].

When you set [Audio Out] in [Headphone/Audio Out], select [Fixed] or
[Variable], press HOME, select  → [Sound] → [Audio Out].

DIGITAL AUDIO OUT (OPTICAL)
Connects to the optical audio input of digital audio equipment that is PCM/Dolby
Digital compatible.

PC IN
Connects to a personal computer’s video and audio output connector. Can also
be connected to other analog RGB equipment.

For some Apple Macintosh computers, it may be necessary to use an
adapter (not supplied). If this is the case, connect the adapter to the
computer before connecting the HD15-HD15 cable.

It is recommended to use a PC cable with ferrite cores.
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Picture Symptoms: General

Picture quality is not as good as viewed at the store.

Dotted lines or stripes appear.

No color./Dark picture./Color is not correct./Picture is too bright.

The screen alternates between dark and bright.

Blurry picture or poor color.

Wide Mode changes automatically.

Suddenly the picture becomes small.

Black box on screen.

Black bands appear at the edges of the screen.

Certain programs on DVD or other digital sources display a loss of detail, especially during
fast-motion or dark scenes.

 Picture quality is not as good as viewed at the store.

Picture quality depends on the signal content. See the specifications to display the best
possible picture for that signal.

 Dotted lines or stripes appear.

Keep the TV away from noise sources such as cars, motorcycles, or hair-dryers.
If using the 300-ohm twin lead, move the excess lead away from the TV or try using the 75-
ohm coaxial cable (not supplied) instead.

 No color./Dark picture./Color is not correct./Picture is too bright.

Press OPTIONS, then select [Picture Adjustments] to make adjustments.
Adjust [Picture Mode] in [Picture Adjustments].
If you set [Power Saving] to [Low] or [High], black level will be enhanced.
If [Presence Sensor] is set to [Moderate], the screen darkens temporarily when the sensor does
not recognize any facial patterns, or the picture turns off after no movement is detected for a
preset time. (For Intelligent Presence Sensor-compatible models only.)

 The screen alternates between dark and bright.

If [Presence Sensor] is set to [Moderate], the screen darkens temporarily when the sensor does
not recognize any facial patterns, or the picture turns off after no movement is detected for a
preset time. (For Intelligent Presence Sensor-compatible models only.)

 Blurry picture or poor color.

Transporting the TV from a cold to a warm location or a sudden change in room temperature
may cause moisture condensation, resulting in a blurry picture or poor color. Turn off your TV
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and wait a few hours before powering on again.

 Wide Mode changes automatically.

When changing the channel or video input, if [4:3 Default] in [Screen] is not set to [Off], the
current [Wide Mode] setting is automatically replaced with the [4:3 Default] setting. To lock in
[Wide Mode] selected with WIDE on the remote control, set [4:3 Default] to [Off].
Check the [Auto Wide] setting in [Screen].

 Suddenly the picture becomes small.

The picture becomes smaller during commercials due to the method used by a provider to
broadcast content. When HD content channels switch to SD content (commercials), the picture
may be small with a black border.
[Auto Wide] will not expand the picture while the content switches, since the content information
is regulated by the channel signal provider. You can manually change the [Wide Mode] setting if
desired, which will remain in effect until you change the channel/input or manually change the
[Wide Mode] setting again.

 Black box on screen.

A text option is selected although no text is available. To deactivate this feature, set [CC
Display] to [Off]. If you are trying to select closed captioning, select [CC1] instead of [Text1] -
[Text4] (options may not be available depending on your region/country).

 Black bands appear at the edges of the screen.

Some wide screen programs are filmed in aspect ratios that are greater than 16:9 (this is
especially common with theatrical releases). Your TV will show these programs with black
bands at the top and bottom of the screen. For more details, check the documentation that
came with your DVD (or contact your program provider).
Programs in 4:3 aspect ratio will have bands on the left and right sides of the screen.
Programs broadcasted in HD formats (720p and 1080i) with 4:3 content will commonly have
black bands on the left and right sides of the screen which are added by the broadcaster.
[Auto Wide] will not expand the picture when the black bands on the sides of the screen are
added by the broadcaster. You can manually set [Wide Mode] to [Wide Zoom] or [Zoom], which
will remain in effect until you change the channel/input or manually change the [Wide Mode]
setting again.

 Certain programs on DVD or other digital sources display a loss of detail,
especially during fast-motion or dark scenes.

Less detail than usual or artifacts (small blocks, dots or pixelation) may appear on the screen,
due to the digital compression of the source content used by certain digital broadcasts and
DVDs. The degree of visible artifacts depends on the clarity and resolution of the TV.
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Picture Symptoms: TV Program

You cannot receive any channels.

You cannot receive or select channels.

Some digital cable channels are not displayed.

Broadcast HD formats have poor quality.

Ghosting or double images appear.

Only snow noise or black picture appears on the screen.

Noisy picture.

Photo images appear small on the screen.

Photo images or folders take time to display.

Some channels are blank.

You cannot view digital channels.

 You cannot receive any channels.

Check the antenna/cable connection.
Make sure the [Cable/Antenna] setting is correct for your TV signal source.
If using CATV STB, refer to its instruction manual for installation.

 You cannot receive or select channels.

Perform [Auto Program] to add receivable channels that are not present in the TV’s memory.
To receive or select cable channels, make sure that signal type in the channel settings is set to
[Cable].
To receive or select channels by antenna, make sure signal type is set to [Antenna].

 Some digital cable channels are not displayed.

Certain cable companies have limitations on the broadcast of digital cable channels. Check with
your cable company for more information.
The digital cable channel may be set to [Hidden] in [Show/Hide Channels].

 Broadcast HD formats have poor quality.

Content and signal quality are regulated by the signal provider. Many HD channels and content
are actually upscaled versions of standard-definition broadcasts. The picture is affected by the
quality of the signal received, which varies between channel and program.

 Ghosting or double images appear.

Check cable or antenna connections.
Check the antenna location and direction.
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Set [Motionflow] to [Standard] or [Off]. (For [Motionflow] compatible models only.)

 Only snow noise or black picture appears on the screen.

Check if the antenna is broken or bent.
Check if the antenna has reached the end of its serviceable life (3-5 years in normal use, 1-2
years at the seaside).

 Noisy picture.

Make sure that the antenna is connected using a 75-ohm coaxial cable.
Keep the antenna cable away from other connecting cables.
To avoid TV interference, make sure to use an undamaged antenna cable.

 Photo images appear small on the screen.

Photo images may not be displayed in full screen depending on the resolution or aspect ratio of
the file.

 Photo images or folders take time to display.

Depending on the image dimension, file size, and number of files in a folder, some photo
images or folders take time to display.
The first time a camera is connected to the TV via USB cable, it may take up to a couple of
minutes for the photos to display.

 Some channels are blank.

The channel is for scrambled/subscription service only. Subscribe to a pay TV service.
The channel is used only for data (no picture or sound).
Contact the broadcaster for transmission details.

 You cannot view digital channels.

Ask a local installer if digital transmissions are provided in your area.
Upgrade to a higher gain antenna.
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Picture Symptoms: 3D

3D pictures are not displayed. 3D effect is weak.

A 3D Sweep Panorama photo cannot be displayed.

Black bars appear on both sides of the screen when watching 3D pictures.

3D display automatically switches on when 3D signal is detected.

The message [3D signal has been detected] automatically appears when 3D signal is
detected.

3D Glasses do not fit properly.

LED indicator on the 3D Glasses flashes.

You cannot turn the 3D Glasses on.

You cannot charge the 3D Glasses. (Applies only to TDG-BR250/BR200.)

 3D pictures are not displayed. 3D effect is weak.

Be sure that there are no obstacles between the 3D Sync Transmitter and the 3D Glasses.
Replace the battery in the 3D Glasses, or charge the battery if the 3D Glasses have a
rechargeable battery.
Be sure that the 3D Glasses are powered on.
If two pictures are displayed side-by-side, press 3D to display the 3D Menu, then press 3D
repeatedly until [Side-by-Side] appears. If two pictures are displayed one above the other,
press 3D to display the 3D Menu, then press 3D repeatedly until [Over-Under] appears.
If the [3D Menu] setting screen appears and 3D pictures are not displayed, turn off the device
that plays 3D content and turn it on again.
Perceived 3D effect may vary from person to person.
3D effect may be less pronounced if ambient temperature is low.
3D effect may be less pronounced and the display color will be shifted if you lie down or tilt your
head.

 A 3D Sweep Panorama photo cannot be displayed.

Displaying a 3D Sweep Panorama photo is available only when [Slideshow Effect] is set to
[Simple]. To confirm the setting, press OPTIONS, then select [Playback Method] → [Slideshow
Effect] → [Simple].
Displaying a 3D Sweep Panorama photo via the DLNA-certified media server is not available.

 Black bars appear on both sides of the screen when watching 3D pictures.

Black bars appear on both sides of the screen in order to process 3D signals for the simulated
3D display mode or when adjusting the depth of 3D pictures in [3D Depth Adjustment].

 3D display automatically switches on when 3D signal is detected.

Set to manually turn the 3D display on or off. Press HOME, then select  → [Picture &
Display] → [3D Settings] → [Auto 3D] → [Off].
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 The message [3D signal has been detected] automatically appears when 3D signal
is detected.

Deactivate the [3D Signal Notification] setting. Press HOME, then select  → [Picture &
Display] → [3D Settings] → [3D Signal Notification] → [Off].

 3D Glasses do not fit properly.

(The following adjustments apply only to TDG-BR100.)

Set both the switches on either side for a comfortable fit. Close the temple arms slightly
inwards to set the switch. ( )
Bend (adjust) the temple frames for a comfortable fit. ( )
Adjust the nose pad for your nose. ( )

 LED indicator on the 3D Glasses flashes.

(The following illustration shows TDG-BR100.)

Flashes every few seconds: Indicates the glasses are powered on.
Flashes 3 times: Indicates the glasses have been powered off. The glasses turn off if you hold
the power button down for 2 seconds, or if no signal from the 3D Sync Transmitter is detected
for more than 5 minutes.
Flashes 3 times every 3 seconds: Indicates the battery capacity is almost running out. Replace
the battery, or charge the battery if the 3D Glasses have a rechargeable battery.

 You cannot turn the 3D Glasses on.

Replace the battery. (Applies only to TDG-BR100/BR50. TDG-BR100 is used as an example in
the following instructions and illustrations.)

1. Open the battery cover using a coin, etc.
2. Push the edge of the battery and remove it at an angle.
3. Insert a battery (CR2032) with its positive (+) side facing up.
4. Close the battery cover using a coin, etc.
5. Make sure the cover is closed.

When opening or closing the battery cover, be sure to insert a coin, etc., into the slot.

LED Indicator

TDG-BR100 TDG-BR100

Coin, etc.

Battery (CR2032)
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 You cannot charge the 3D Glasses. (Applies only to TDG-BR250/BR200.)

Check if the TV is turned on. The 3D Glasses cannot be charged if the TV is in standby mode.
Check if the 3D Glasses are turned off. The 3D Glasses must be turned off to charge.
Check if the USB cable is connected properly.
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Picture Symptoms: Connected Equipment

No picture from some video sources.

Poor picture quality on PC input.

 No picture from some video sources.

Check the connection between the optional video equipment and TV.
Press INPUT.
Press HOME, then select  → the desired input.

 Poor picture quality on PC input.

Adjust the resolution.
Adjust [Pitch] and [Phase].
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Sound Symptoms

No sound but good picture.

Audio noise.

No audio or low audio with home theater system.

 No sound but good picture.

Check the volume control.
Press MUTING or VOL + to cancel muting.
Set [Speakers] to [TV Speakers] in the [Sound] setting. If it is set to [Audio System], sound is
not output from the TV’s speakers regardless of the TV’s volume control.
When using HDMI input with Super Audio CD or DVD-Audio, DIGITAL AUDIO OUT (OPTICAL)
may not provide an audio signal.

 Audio noise.

Make sure that the antenna is connected using a 75-ohm coaxial cable.
Keep the antenna cable away from other connecting cables.
To avoid TV interference, make sure to use an undamaged antenna cable.
Adjust [Analog Fine Tune] to improve sound for analog reception.

 No audio or low audio with home theater system.

Set [Speakers] to [Audio System] in the [Sound] setting.
Set [Audio Out] to [Fixed] in the [Sound] setting.
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Intelligent Presence Sensor Symptoms

Intelligent Presence Sensor is unintentionally activated.

Intelligent Presence Sensor does not work.

 Intelligent Presence Sensor is unintentionally activated.

Avoid placing any obstacles in front of the sensor.
Check the performance level of the sensor displayed on the setting screen.
The sensor may not recognize facial patterns depending on the circumstances (e.g. when the
viewer is looking down, lying motionless, wearing face masks or glasses, or backlit).

 Intelligent Presence Sensor does not work.

Be sure that there is nothing within the detection range that causes the sensor to falsely
recognize a viewer, such as a poster with a human face.
Be sure that there are no moving objects within the detection range that cause the sensor to
falsely recognize a viewer, such as pendulum clock, curtains, etc.
Check the settings as follows.
- [Presence Sensor]: Press HOME, then select  → [Preferences] → [Eco] → [Presence
Sensor].
- [Distance Alert]/[Position Control]: Press HOME, then select  → [Preferences] → [Distance
Alert]/[Position Control].
The sensor may not work properly if the ambient light is dark or the viewer is backlit.
The sensor only works when inputs other than a PC or broadcasts are displayed in full screen.
The sensor does not work when the following features are used. (Available features vary
depending on your TV model/region/country.)
- “BRAVIA” Internet Video
- Internet Widgets
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Wireless Network Connection Symptoms

Sometimes video streaming quality is poor when using the wireless LAN.

Wireless LAN connection fails or radio reception conditions are poor.

 Sometimes video streaming quality is poor when using the wireless LAN.

The wireless network connection quality varies depending on the distance or obstacles (e.g.
wall) between the TV/USB Wireless LAN Adapter and the wireless router (access point),
environment interference, and quality of the wireless router (access point). If using USB
Wireless LAN Adapter, it is suggested to use a wireless router (access point) supporting 5GHz
operation for video streaming and place it closer to the USB Wireless LAN Adapter (not
applicable for models with built-in wireless LAN device).

 Wireless LAN connection fails or radio reception conditions are poor.

Check the installation location of the TV and wireless router (access point). Signal condition
may be affected for the following reasons.
- Other wireless devices, microwaves, fluorescent lights, etc., are placed nearby.
- There are floors or walls between the wireless router (access point) and TV.
If the problem persists even after checking the above, try making a wired LAN connection.
When using a USB Wireless LAN Adapter, move it to avoid signal interference by using an
extension cable with base unit (optional accessory).
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Internet Video Symptoms

Poor picture on “BRAVIA” Internet Video.

Small picture on “BRAVIA” Internet Video.

Certain Internet video content displays a loss of detail, especially during fast-motion or dark
scenes.

Good picture quality but no sound on Internet video content.

You do not see many videos in the Internet Video Guide.

 Poor picture on “BRAVIA” Internet Video.

Quality depends on the original video provided by the video content provider and your
connection bandwidth.

 Small picture on “BRAVIA” Internet Video.

Use the color buttons to zoom in and out.

 Certain Internet video content displays a loss of detail, especially during fast-
motion or dark scenes.

Video quality and picture size depend on broadband speed and delivery by content providers.

 Good picture quality but no sound on Internet video content.

Quality depends on the original content provided by the video content provider and your
connection bandwidth.
Due to the nature of Internet video, not all videos will contain sound.

 You do not see many videos in the Internet Video Guide.

Press OPTIONS, then select categories to view more content.
Check the [Parental Lock] ratings on the TV; some Internet content may be blocked based on
the rating.

 Return to Top

Copyright 2011 Sony Corporation

111



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Troubleshooting > Internet Widget Symptoms

Internet Widget Symptoms

Widgets are inaccessible.

You cannot add a new Widget.

 Widgets are inaccessible.

Check that the LAN cable or AC power cord of the router/modem* has been connected
properly.
* Your router/modem must be set in advance to connect to the Internet. Contact your Internet
service provider for router/modem settings.
Try using Widgets later. The Widget content provider’s server may be out of service.

 You cannot add a new Widget.

Your TV comes with preinstalled Widgets which occupy a certain amount of the allotted Widget
memory. To add a new Widget, you may have to delete an existing Widget. To delete a Widget,
select a Widget in the Home Menu, press OPTIONS, then select [Delete a Widget].

Some preinstalled Widgets cannot be removed.
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Home Network (DLNA) Symptoms

Your TV cannot connect to the server.

A message appears stating that the TV cannot connect to your network.

DLNA-certified media server is inaccessible although it is listed under  [Media] in the
Home Menu.

Some photo, music, video files in the connected USB device or DLNA-certified media server
are not displayed.

When using the renderer function, music files cannot be played back.

 Your TV cannot connect to the server.

Check the LAN cable or connection to your server and your TV.
Check if your network is properly configured on your TV.

 A message appears stating that the TV cannot connect to your network.

Check the current network settings. Press HOME, then select  → [Network] → [Network
Setup] → [View Network Status]. If all of your network settings are 0.0.0.0, your server may not
be connected properly. Check your network connections and/or server’s instruction manual for
connection information.
Reconfigure your network settings.
If the LAN cable is connected to an active server and the TV has acquired an IP address, check
your DLNA-certified media server’s connections and configurations.

Your IP address configuration can be viewed by selecting the [View Network Status] option.

 DLNA-certified media server is inaccessible although it is listed under  [Media]
in the Home Menu.

Check your LAN cable/connection or your server connections. The TV may have lost
connection with the server.
Perform [Media Server Troubleshooting] to check if your media server is properly
communicating with the TV. Press HOME, then select  → [Network] → [Home Network
Setup] → [Media Server Troubleshooting].

 Some photo, music, video files in the connected USB device or DLNA-certified
media server are not displayed.

Unsupported files may not be displayed.
The accessible file or folder limit in a directory is 1,000 for USB and 30,000 for a DLNA-certified
media server. This limit includes non-supported files or just folders. Files or folders are
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populated based on their timestamps. Photo, music files or folders exceeding the limit will not
be displayed.

 When using the renderer function, music files cannot be played back.

Some applications display a photo file pre-installed in the PC simultaneously with music
playback when using the renderer function. Depending on the pre-installed photo file, music
playback may not be possible, but may become possible by changing the photo file.
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Other Symptoms

TV turns off automatically.

TV screen feels warm.

You cannot find a connected “BRAVIA” Sync HDMI device.

You cannot control a second AV receiver.

Remote control does not operate.

 TV turns off automatically.

Check if [Sleep Timer] is activated.
Check if [Auto Shut-off] in [Eco] is activated.
Check if [Presence Sensor] in [Eco] is activated.

 TV screen feels warm.

Due to the thin profile of this television, the heat generated by the LCD panel backlight and
supporting electronics will be more noticeable. This is normal operation and not a cause for
concern.

 You cannot find a connected “BRAVIA” Sync HDMI device.

Make sure that [Control for HDMI] is set up on both the TV and the optional equipment
compatible with “BRAVIA” Sync.

 You cannot control a second AV receiver.

Only one AV receiver may be used with the “BRAVIA” Sync and “Control for HDMI” functions at
one time.
The buttons on the remote control do not operate equipment with the “Control for HDMI”
function.

 Remote control does not operate.

Press a button on the TV to determine if the problem is with the remote control or not.
Check the polarity of the batteries or replace the batteries.

Slide the cover to open.
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Point the remote control at the remote control sensor located at the front of the TV.
Keep the remote control sensor area clear from obstacles.
Fluorescent light can interfere with remote control operation; try turning off any fluorescent light.
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How to Use Bookmarks

Allows you to bookmark frequently referenced topics in this
manual.
Press  for details.

This feature allows you to bookmark frequently referenced topics in this manual.

In the page to bookmark, press the corresponding color button.

Accessing bookmarked pages

The bookmarked pages will appear at the bottom of the topic list. You can access bookmarked
pages in the same way as accessing topics in general.

Removing Bookmarks

In a bookmarked page, press the corresponding color button.

 Return to Top

Copyright 2011 Sony Corporation

117



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Settings/Home Menu > Preferences > Parental Lock

Parental Lock

Sets an age restriction for viewing, or blocks specific channels. To view any rated program you
specify or any blocked channel, enter the correct password.

For the password, refer to Troubleshooting in the paper manual supplied with this TV.

[Country], [Rating] and [Unrated] are available depending on your region/country.

Password
Sets a four-digit password.

Country
Enables selection of your location to change the rating system.

Rating
Sets the rating permission.

Downloadable U.S. Rating/Digital Rating
(Item name differs depending on your region/country.)

Customizes [Parental Lock] with downloadable digital rating.

Unrated
Allows or blocks programs or movies that are broadcast without a rating.

Channel Block/Analog Channel Block
(Item name differs depending on your region/country.)

Blocks specific channels regardless of program ratings. To view any blocked channel, enter the
correct password.
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Auto Program

Automatically scans for all available channels and stores them in the TV.

You can run [Auto Program] after moving to a new residence, changing service providers, or to
search for newly launched channels.
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Initial Setup

Runs the initial setup that appeared when you first connected the TV. Follow the instructions on
the screen. This setting is useful when you change the settings after moving to a new residence,
or when you search for newly launched channels.
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Recommendation

Searches for and shows programs you may like under [Recommendations] in the Home Menu.
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Ambient Sensor

Automatically adjusts the brightness and color temperature of the picture according to ambient
light in the room. Use this menu item for the best picture quality under your room’s lighting
conditions.
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Clock/Timers

Current Time
Sets the current time. When the TV has received the time from the broadcast signal, the clock
cannot be manually set.

Timer
Turns on the TV from standby mode at the time you set.

Sleep Timer
Turns the TV off after a preset time.

When you turn off the TV and turn it on again, [Sleep Timer] is reset to [Off].
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Manage Inputs

Assigns an icon or name to external equipment.

Select [Auto] to display icons or names only when the equipment is connected, or [Always] to
display regardless of connection status.

For a PC connection, the icon and label cannot be set.
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Video 2/Component Selection

Switches between [Component] and [Video 2].

If you select [Auto], the TV detects the terminal connection signal and switches to either
[Component] or [Video 2].

You cannot use [Component] and [Video 2] at the same time.
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Eco

Changes the settings related to power consumption.

Energy efficiency reduces power consumption and thus saves money by reducing electricity bills.

Power Saving
Reduces power consumption by adjusting the TV backlight. When you select [Picture Off], only
sound remains.

Presence Sensor
Monitors facial patterns and viewer movements, and turns the picture off when no viewer is
detected.

Sensor Mode
[Strong]: Turns the picture off automatically shortly after the sensor recognizes no facial
patterns. This is the mode recommended for effectively reducing power consumption. 
[Moderate]: Darkens the screen temporarily when the sensor recognizes no facial patterns, or
turns the picture off after no movement is detected for a preset time. This is the mode
recommended to avoid missing content while reducing power consumption. 
[Mild]: Turns the picture off if the sensor detects no facial patterns or movements for a preset
time. You can set the length of time until the TV screen turns off. This is the mode
recommended for normal TV usage with basic power savings. 
[Off]: Turns off [Presence Sensor]. 
[Demo]: Quickly checks the operation of [Presence Sensor].

The message [Picture will turn off soon due to Presence Sensor] appears before the picture
is turned off. The message does not appear when either [Strong] or [Demo] is selected.

Picture Off
Sets the length of time until the TV screen turns off. You can select the following times when
[Mild] in [Sensor Mode] is selected.
60/55/50/45/40/35/30/25/20/15/10/5

Auto Power Off
Automatically switches to standby mode about 30 minutes after the picture has been turned
off.

Light Sensor
Optimizes the picture settings according to the ambient lighting.

[Light Sensor] is available depending on the TV model.
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Idle TV Standby
Turns the TV off after it has been idle for a preset time.

Auto Shut-off
Turns the TV off when no input signal is detected for 15 minutes.
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Picture Adjustments

Setting Memory
Applies custom picture settings to the current input or to common memory shared by other inputs.

Available inputs may vary depending on your region/country.

Picture Mode
[Vivid] : Enhances picture contrast and sharpness. 
[Standard] : Provides standard picture for basic home use. 
[Custom] : Stores your preferred settings. 
[Cinema 1] : Provides film-based content for a theater-like environment. 
[Cinema 2] : Provides film-based content for basic home use. 
[Sports] : Optimizes picture quality for viewing sports. 
[Game-Standard] : Provides standard pictures suitable for games. 
[Game-Original] : Adjusts the game picture according to your preference. 
[Graphics] : Optimizes picture quality for viewing graphics. 
[Photo-Vivid] : Enhances contrast, sharpness, and color of photographs. 
[Photo-Standard] : Optimizes picture quality for viewing photographs. 
[Photo-Original] : Enhances the visual warmth of photographs. 
[Photo-Custom] : Adjusts the detailed settings for viewing photographs and stores your preferred
settings. 
[Animation] : Optimizes picture quality for viewing animations.

Reset
Resets all the [Picture Adjustments] settings to the factory settings excluding [Setting Memory],
[Picture Mode] and [Advanced Settings].

Backlight
Adjusts the brightness of the backlight. Reducing the brightness of the screen will reduce the
power consumption.

Picture
Adjusts picture contrast.

Brightness
Adjusts the brightness of the picture.

Color
Adjusts color intensity.

Hue
Adjusts green and red tones.

[Hue] is available depending on color system.
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Color Temperature
Adjusts the whiteness of the picture. 
[Cool] : Gives white colors a bluish tint. 
[Neutral] : Gives white colors a neutral tint. 
[Warm 1]/[Warm 2] : Gives white colors a reddish tint. [Warm 2] gives a redder tint than [Warm 1].

Sharpness
Adjusts sharpness of the picture.

Noise Reduction
[Auto] : Automatically reduces picture noise. 
[High]/[Medium]/[Low] : Modifies the effect of noise reduction. 
[Off] : Turns off [Noise Reduction].

MPEG Noise Reduction
[Auto] : Automatically reduces noise in MPEG-compressed videos. 
[High]/[Medium]/[Low] : Reduces noise in MPEG-compressed videos. 
[Off] : Turns off [MPEG Noise Reduction].

Dot Noise Reduction
[Auto] : Automatically reduces dot noise around objects on the screen. 
[Off] : Turns off [Dot Noise Reduction].

Reality Creation
Adjusts detail and noise for a realistic picture.

[Reality Creation] is available depending on the TV model.

Resolution
Adjusts detail and clarity of the picture.

[Resolution] is available depending on the TV model.

Noise Filtering
Adjusts to reduce noise of the picture.

[Noise Filtering] is available depending on the TV model.

Smooth Gradation
Creates smooth gradations on flat surfaces of the picture.

[Smooth Gradation] is available depending on the TV model.

Motionflow
[Smooth] : Provides smoother picture movement, such as for film-based content. 
[Standard] : Provides smoother picture movement for standard use. 
[Clear] : Reduces motion blur while maintaining brightness for high-speed picture content. 
[Clear Plus] : Reduces motion blur for high-speed picture content. 
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[Off] : Use this setting if [Smooth], [Standard], [Clear] or [Clear Plus] results in picture noise.

Depending on the picture content, you may not see the effect visually even if you have
changed the settings.

CineMotion
[Auto 1] : Provides smoother picture movement than the original film-based content. Use this
setting for standard use. 
[Auto 2] : Displays film-based content with picture expression close to the original by applying a
film-specific process. 
[Off] : Turns off [CineMotion].

If the image contains irregular signals or too much noise, this setting is automatically turned
off even if [Auto 1] or [Auto 2] is selected.

Advanced Settings
Sets [Picture Adjustments] settings in more detail. 
[Reset] : Resets all the advanced settings to the factory settings. 
[Black Corrector] : Enhances black areas of the picture for stronger contrast. 
[Adv. Contrast Enhancer] : Adjusts [Backlight] and [Picture] by judging the brightness of the screen.
This setting is effective for dark images and scenes. 
[Gamma] : Adjusts the balance between bright and dark areas of the picture. 
[LED Dynamic Control] : Optimizes contrast by adjusting brightness in individual sections of the
screen. 
[Auto Light Limiter] : Reduces glare such as in scenes where the entire screen is white. 
[Clear White] : Emphasizes white colors. 
[Live Color] : Makes colors more vivid. 
[White Balance] : Adjusts the level of each color. 
[Detail Enhancer] : Enhances the details of the picture. 
[Edge Enhancer] : Enhances the edges of the picture. 
[Skin Naturalizer] : Makes the texture of skin smoother. 
[i/p Conversion Preference] : Sets the priority for optimizing quality or display speed of the picture.
Selecting [Speed] reduces the delay between an operation of a game controller/PC mouse and the
TV’s response.

[Speed] in the [i/p Conversion Preference] setting does not function for progressive signals.
[LED Dynamic Control] is available depending on the TV model.

 Return to Top

Copyright 2011 Sony Corporation

130



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Settings/Home Menu > Picture & Display > Pro Picture Setup

Pro Picture Setup

[SBM] and [Color System] are available depending on your TV model/region/country.

Color Matrix
Reproduces the color-difference signals. It is recommended to leave this at the factory default
setting.

HDMI Dynamic Range
Produces natural color by changing the luminance tone reproduction of HDMI input color signals. It
is recommended to select [Auto], which changes the tone reproduction automatically, for standard
use. Select [Full] if black/white colors appear smeared.

SBM
Creates gradations using Super Bit Mapping technology.

Color System
Sets the color system according to the input signal from the input source.
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Scene Select

Optimizes picture and sound quality by selecting the following items.

Auto
Automatically optimizes picture and sound quality according to the input source.

General
Optimizes picture and sound quality for general content.

Cinema
Optimizes picture scenes and sound just like those in a theater.

Sports
Presents realistic pictures and sound just like those in a stadium.

Music
Lets you experience dynamic and clear sound just like at a concert.

Animation
Lets you enjoy watching an animation with superb picture quality.

Photo
Reproduces the texture and color of a printed photo.

[Photo] is available only when the input signal is 1080i/p (except broadcast signal).

Game
Broadens your game-playing experience with superb picture and sound quality.

Graphics
Eases prolonged monitor viewing with clearer detailed pictures.
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Screen (for inputs other than a PC)

Setting Memory
Applies custom screen settings to the current input or to common memory shared by other inputs.

Available inputs may vary depending on your region/country.

Wide Mode
[Wide Zoom] : Fills the screen with minimum distortion. 
[Normal] : Displays the 4:3 picture in its original size. Side bars are shown to fill the 16:9 screen. 
[Full] : Enlarges the picture horizontally to fill the screen when the input signal is 4:3. 
[Zoom] : Displays the cinemascopic (letter box format) picture in the correct proportion. 
[Caption] : Enlarges the picture horizontally to fill the 16:9 screen, while fitting captions in the
screen.

Auto Wide
Automatically changes [Wide Mode] to match the input signal.

4:3 Default
Sets the default screen format for a 4:3 input signal.

Auto Display Area
Automatically adjusts the picture to the most appropriate display area.

Display Area
[Full Pixel] : Displays the original picture when parts of the picture are cut. 
[+1] : Displays the picture using the TV’s maximum display area. 
[Normal] : Displays the recommended size picture. 
[-1] : Enlarges the picture.

[Full Pixel] is available only when the input signal is 1080i/1080p and [Wide Mode] is set to
[Full].

Screen Position
Adjusts the vertical position and horizontal position of the picture.

Vertical Size
Adjusts the vertical size of the picture.
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Screen (for PC input)

Auto Adjust
Automatically adjusts the display position, and phase of the picture in PC mode.

[Auto Adjust] may not work well with certain input signals. In such cases, manually adjust
[Phase], [Pitch], [H Center], and [V Center].

Reset
Resets all PC screen settings to factory settings.

Phase
Adjusts the phase when the screen flickers.

Pitch
Adjusts the pitch when the picture has unwanted vertical stripes.

H Center
Adjusts the horizontal position of the picture.

V Center
Adjusts the vertical position of the picture.

Wide Mode
[Normal] : Displays the original picture. 
[Full 1] : Enlarges the picture to fill the display area maintaining the original picture. 
[Full 2] : Enlarges the picture to fill the display area.
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Audio Out

Fixed
Adjusts the volume using the connected audio system’s remote control.

Variable
Adjusts the volume with the TV’s remote control, when using an external audio system.
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Headphone/Audio Out

Sets the sound output to headphones or external audio system connected to the TV.

Disconnect headphones from the TV when you select [Audio Out].
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Sound Adjustments

Setting Memory
Applies custom sound settings to the current input or to common memory shared by other inputs.

Available inputs may vary depending on your region/country.

Sound Mode
[Dynamic] : Enhances the treble and bass sound to make sound clear. 
[Standard] : Provides natural sound. 
[Clear Voice] : Makes voice clearer by lowering background sound. 
[Custom] : Customizes sound settings.

[Custom] is available depending on your region/country.

Reset
Resets all the [Sound Adjustments] settings to the factory settings excluding [Setting Memory] and
[Sound Mode].

Treble
Adjusts higher-pitched sounds.

Bass
Adjusts lower-pitched sounds.

Balance
Emphasizes the left or right speaker.

Surround
[S-Force Front Surround] : Virtually reproduces realistic sound. 
[Sports] : Delivers surround effects that make you feel like you are watching a live sports event. 
[Music] : Delivers surround effects that make you feel like you are in a music hall. 
[Cinema] : Delivers surround effects just like the high-grade audio systems found in movie
theaters. 
[Game] : Delivers surround effects for a virtual game-playing experience. 
[Simulated Stereo] : Adds a surround-like effect to monaural programs. 
[Off] : Turns off [Surround].

[Simulated Stereo] is available depending on your region/country.
Before selecting [Surround], be sure to set menu items in [Scene Select] according to your
target program type to obtain surround effects.
Sound will be interrupted if you change the [Surround] setting while listening to Dolby Digital
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multi-channel audio.

S-Force Front Surround 3D
Virtually generates 3 dimensional sound.

[S-Force Front Surround 3D] is not available when [Surround] is set to [Off] or [Simulated
Stereo].

Sound Enhancer
Reproduces clear sound by complementing high-frequency bands.

Equalizer
Adjusts the level of the low and high bands.

[Equalizer] is available depending on your region/country.

Advanced Auto Volume
Keeps volume level constant across all programs and advertisements. (Advertisements tend to be
louder than programs.)

Volume Offset
Adjusts the current volume level relative to other inputs, when [Setting Memory] is set to the
current input.

 Return to Top

Copyright 2011 Sony Corporation

138



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Settings/Home Menu > Sound > Speakers

Speakers

Sets the sound output to [TV Speakers] or [Audio System].

To use multi-channel audio, connect to an external audio system compatible with Dolby Digital
using an optical cable, and select [Audio System].

[Audio System] must be selected to listen to 5.1 multi-channel audio.
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Startup Sound

Turns the TV start-up sound on or off.
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Connecting HDMI Equipment

HDMI (High-Definition Multimedia Interface) is an uncompressed all-digital audio/video interface
between the TV and any HDMI-compatible A/V equipment. In addition, if you connect equipment
that is compatible with “Control for HDMI,” you can control it by simply using the TV’s remote
control.

Be sure to use an authorized HDMI cable bearing the HDMI logo.

If the equipment has a DVI jack, connect it to the HDMI (with AUDIO IN) port through a DVI -
HDMI adapter interface (not supplied), and connect the equipment’s audio out jacks to the
PC/HDMI AUDIO IN.
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Connecting to a Home Network

You can enjoy various content (e.g. photo/music/video files) stored on DLNA-certified media
servers. The home network feature allows you to enjoy network content in other rooms.

Playing photos/music/videos

1. Press HOME, then select  → [Photos], [Music] or [Videos] → the desired media server.

2. Select files or folders to play from the list.

The server is required to be DLNA-certified.

Files from a network device need to be in the following formats:

- Still images: JPEG

- Music: MP3, linear PCM, WMA

- Video: AVCHD, MPEG2, MPEG1, MP4 (AVC), MP4 (MPEG4), WMV

Depending on the file, playback may not be possible even when using the supported formats.

Only the panoramic JPEG files in the following horizontal/vertical sizes can be scrolled. (If the
JPEG file is edited on a PC, etc., scroll may not be possible.)

- For horizontal scroll: 4912/1080, 7152/1080, 3424/1920, 4912/1920, 12416/1856, 8192/1856,
5536/2160, 3872/2160, 10480/4096

- For vertical scroll: 1080/4912, 1080/7152, 1920/3424, 1920/4912, 1856/12416, 1856/8192,
2160/5536, 2160/3872, 4096/10480

For 3D-compatible models, displaying a 3D Sweep Panorama photo via the DLNA-certified media
server is not available.

Scrolling a panoramic photo is available only when [Slideshow Effect] is set to
[Simple]/[Crossfade]. To confirm the setting, press OPTIONS, then select [Playback Method] →
[Slideshow Effect] → [Simple]/[Crossfade].
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Wired LAN

A wired LAN connection allows you to access the Internet and your home network.

Connect a LAN cable to your TV, then perform the network setup.

Network setup for wired LAN

1. Set up your LAN router.

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wired Setup] → [Auto] or [Custom].
[Auto]: Allows automatic configuration of your wired network.
[Custom]: Allows manual configuration of the IP address and proxy server.

4. Follow the on-screen instructions.

The setting items (e.g. IP address, subnet mask, DHCP) may vary depending on the Internet
service provider or router. For details, refer to the instruction manuals provided by the Internet
service provider, or those supplied with the router.
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USB Auto Start

Enables selection of [Slideshow] or [Thumbnail View] to start photo playback automatically when
a USB device is connected.

Be sure to turn on the TV before connecting a USB device to the TV.
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Built-in Wireless LAN

Turns the built-in wireless LAN on or off.

[Built-in Wireless LAN] is available depending on your region/country.

 Return to Top

Copyright 2011 Sony Corporation

145



 i-Manual online Print Font Size    

How to Use i-Manual

“BRAVIA” TV Features

Watching TV

Settings/Home Menu

Using Other
Equipment/Internet

Parts Description

Troubleshooting

Bookmarks

Index

 i-Manual online map

Top Page > Settings/Home Menu > Network > Refresh Internet Content

Refresh Internet Content

Reconnects to the Internet to receive available Internet content services.
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Home Network Setup

Show/Hide Media Servers
Displays the connected server list. You can select the server to display in the Home Menu.

Media Server Troubleshooting
Diagnoses whether the TV can connect to each server on the home network.

Remote Device / Renderer
[Remote Device / Renderer]: Enables a mobile device (e.g. smartphone) to work as the TV’s
remote control via the network, or the TV to play photo/music/video files on a device (e.g. digital
still camera) by operating the device via the network. 
[Renderer Access Control] : Allows access from a specified control device. 
[Renderer Options] : Adjusts the [Renderer Options] detailed settings.

[Auto Access Permission] : Permits access to the TV automatically when a control device
accesses the TV for the first time.
[Smart Select] : Responds to infrared signals sent from control devices.
[Renderer Name] : Sets the name of the TV shown on the control device.

[Remote Device List]: Lists the registered mobile devices/deregisters the devices.
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3D Settings

Auto 3D
Automatically switches to 3D display mode when a 3D signal is detected.

3D Signal Notification
Notifies when a 3D signal is detected.
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Speaker Integrated Stand Settings

Adjusts the sound settings for the speakers integrated with the TV stand.

[Speaker Integrated Stand Settings] is available depending on the TV model.

Treble
Adjusts higher-pitched sounds of the TV stand.

Bass
Adjusts lower-pitched sounds of the TV stand.
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MTS Audio

Sets audio settings for analog programs.

Stereo
Adjusts sound for stereo reception.

Auto SAP
Adjusts sound for second channel audio of programs such as bilingual.

Mono
Adjusts sound for monaural reception. 
Use this item when the stereo signal is unstable.

To select sound on digital channels, press OPTIONS, then select [Alternate Audio].
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Headphone Speaker Link

Switches the TV’s internal speakers on or off when you connect headphones to the TV.
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HDMI/DVI Audio Source

Sets the audio signal source for HDMI/DVI input.

Auto
Automatically sets the audio signal source based on the video signal.

HDMI Audio
Sets the HDMI input as the audio signal source.

PC Audio
Sets the PC/HDMI audio input as the audio signal source.
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Key Tone

Plays sounds as you navigate with the remote control.
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TV Position

Provides different sound images from the TV speakers according to how you position the TV.

Table-Top Stand
Provides the best sound quality when you place the TV on a TV stand.

Wall Mount/Floor Stand
Provides the best sound quality when you hang the TV on a wall or use a floor stand.
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Distance Alert

Turns off the picture with a warning message and warning sound when children approach the
screen.

There will be no sound if muting is on, or sound is set to output via an audio system.

This function is designed for children. On the menu screen for [Distance Alert], child viewers
identified by the sensor are framed in yellow and adult viewers in white. Depending on certain
conditions, such as the direction a viewer is facing, the function may not work properly.

The function works when children are less than about 1 m (3 ft.) from the screen. There may be
cases in which the function works outside of the detection range.

The function may not work properly if a child runs towards the TV.

The volume and muting buttons can be used to control sound levels while the picture is turned off.
By pressing any other button (except the power button), the picture can be momentarily displayed.
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Position Control

With several viewers, the effect may be less pronounced, since the result is a compromise
between the viewers’ various viewing angles.

The effect of the function may vary between the 3D and 2D display modes.

Position Control
Optimizes picture and sound by detecting the viewer position.

External Device Control
Applies the viewing position information to the connected HDMI device and optimizes the sound of
a compatible audio device.
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Language

Sets the language displayed on the menu screens.
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Region

Enables selection of your location to receive services from Internet content providers as well as
Rovi On Screen Guide program data.
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Closed Captions (CC)

CC Display
Displays [Closed Captions (CC)]. Select [On when Muting] to automatically display closed captions
when the TV is muted.

Analog CC
Sets the basic analog (EIA-608) closed caption options.

Digital CC
Sets both analog (EIA-608) and digital (EIA-708) closed caption options.

Display Options
Customizes the closed caption appearance.
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Info Banner

Sets the amount of information to display about the currently viewed TV channel and program.
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Front Panel Illumination

[Logo Illumination] is available depending on the TV model.

Logo Illumination
Lights up or turns off the Sony logo on the front of the TV.
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Picture Adjustments Lock

Prevents the picture adjustments from being changed.
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Cable/Antenna

Sets the received signal to [Cable] or [Antenna].

After changing this setting, it is recommended to run [Auto Program].
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Add Digital Channels

Adds digital channels.

Be sure to have the signal type option selected appropriately for the signal source.
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Show/Hide Channels

Shows or hides channels when you surf with CH +/– or in the channel list of [TV Channel List]
under  [TV] in the Home Menu.
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Edit Channel Labels

Edit channel labels to your preference.
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Program Information Source

Selects a source to receive program information.
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Analog Fine Tune

Allows you to fine-tune analog channels to adjust picture quality.

Auto
Tunes channel automatically.

Custom
Tunes channel manually.
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HDMI Settings

Communicates with equipment compatible with the “Control for HDMI” function.

[Control for HDMI] settings must be made on the connected equipment.

Control for HDMI
Links the operations of the TV and the connected equipment. 
For specific Sony equipment compatible with “Control for HDMI,” this setting is applied
automatically to the connected equipment when [On] is set.

Device Auto Power Off
Turns off the connected equipment when you turn off the TV.

TV Auto Power On
Turns on the TV when you turn on or perform playback, etc., on the connected equipment.

Device List
Displays a list of connected equipment compatible with “Control for HDMI.”

Device Control Keys
Operates the connected equipment by the TV’s remote control. 
[None] : Turns off [Device Control Keys]. 
[Normal] : Enables basic operations, such as navigation buttons (up, down, left or right, etc.). 
[Tuning Keys] : Enables basic operations and operation of channel-related buttons, such as CH +/–
or 0 - 9, etc. 
Useful when you control a tuner or set-top box, etc., via the remote control. 
[Menu Keys] : Enables basic operations and operation of HOME/OPTIONS. 
Useful when you select menus of a BD player, etc., via the remote control. 
[Tuning and Menu Keys] : Enables basic operations and operation of HOME/OPTIONS and
channel-related buttons.
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Network Setup

View Network Status
Displays the network status and settings.

Wired Setup
[Auto]: Allows automatic configuration of your wired network. 
[Custom]: Allows manual configuration of your wired network by setting the following items.

IP Address Setting
[Auto]: Sets the IP address automatically.
[Manual]: Allows manual configuration of the IP address as follows.
[IP Address]/[Subnet Mask]/[Default Gateway]/[Primary DNS]/[Secondary DNS]: Configures
your network options.

Proxy Server
Sets the proxy server name and port number if a proxy server is used.

Wireless Setup
Allows configuration of your wireless network.
For details, see the information on wireless LAN in “Internet/Wireless LAN” in this manual.
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Contact Sony

Displays Sony contact information for your convenience. TV-specific information such as model
name, serial number, software version and downloadable ratings (if available from the TV) are
also displayed.
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Signal Diagnostics

Displays the diagnostics information for the current signal.
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Automatic Software Download

Downloads the TV software automatically via your existing antenna/cable/Internet (if available).

After the download is complete, a confirmation message about starting an update appears when
you turn on the TV.

[Automatic Software Download] via the Internet is available only on certain TV models.

The software is downloaded when the TV is in standby mode.
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Software Update

Updates the TV’s software.

A confirmation message about starting an update appears.
If no software has been downloaded , the TV will start searching for an update via the Internet (if
connected).
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Viewing from HDMI Equipment

1. Turn on the connected equipment.

2. Press INPUT, then select the desired input source.
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“BRAVIA” Sync with “Control for HDMI”

With the “Control for HDMI” function, “BRAVIA” Sync helps communicate with “BRAVIA” Sync-
compatible equipment using HDMI CEC (Consumer Electronics Control).

Activating “Control for HDMI” (“BRAVIA” Sync)

1. Press HOME, then select  → [Channels & Inputs] → [HDMI Settings] → [Control for
HDMI] → [On].

2. Activate “Control for HDMI” on the connected equipment.
For details, refer to the instruction manual of the connected equipment.

“Control for HDMI” (“BRAVIA” Sync) is only available for the connected Sony equipment that has
the “BRAVIA” Sync logo or is compatible with “Control for HDMI.”

When specific Sony equipment compatible with “Control for HDMI” (“BRAVIA” Sync) is connected
and powered on, and [Control for HDMI] is set to [On], “BRAVIA” Sync is automatically activated
on the equipment.

Available “BRAVIA” Sync operations

BD/DVD player

Automatically turns the “BRAVIA” Sync-compatible equipment on and switches the input to that
equipment when you select it from the Home Menu or Sync Menu.
Automatically turns the TV on and switches the input to the connected equipment when the
equipment starts to play.
Automatically turns the connected equipment off when you turn the TV off.
Controls menu operation ( / / / ), playback (e.g. , ) and channel selection of the
connected equipment through the TV’s remote control.

AV amplifier

Automatically turns the connected AV amplifier on and switches the sound output from the TV
speaker to the audio system when you turn the TV on. This function is only available if you
have previously used the AV amplifier to output TV sound.
Automatically switches the sound output to the AV amplifier by turning the AV amplifier on when
the TV is turned on.
Automatically turns the connected AV amplifier off when you turn the TV off.
Adjusts the volume (VOL +/–) and mutes the sound (MUTING) of the connected AV amplifier
through the TV’s remote control.

When connecting a digital audio system that is compatible with Audio Return Channel (ARC)
technology, connect to HDMI IN 1 with an HDMI cable. If connecting a system that is
incompatible with “Control for HDMI” or Audio Return Channel, an additional audio
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connection via DIGITAL AUDIO OUT (OPTICAL) is necessary.

Video camera

Automatically turns the TV on and switches the input to the connected video camera when the
connected video camera is turned on.
Automatically turns the connected video camera off when you turn the TV off.
Controls menu operation ( / / / ), playback (e.g. , ) and channel selection of the
connected equipment through the TV’s remote control.

Controlling “BRAVIA” Sync-compatible equipment

You can control “BRAVIA” Sync-compatible equipment by the TV’s remote control.

Press SYNC MENU, then select [HDMI Device Selection] → the desired equipment.

Any “BRAVIA” Sync-compatible equipment (except audio system) is listed as a new input source
under  [Inputs] in the Home Menu.

Sync Menu

Sync Menu provides the following items.

Press SYNC MENU, then select the desired item.

HDMI Device Selection
Enables selection of “BRAVIA” Sync-compatible equipment to control by the TV’s remote control.

Device Control
Displays the menu, options and title list of the connected equipment, or turns the equipment off.

Speakers
Switches the speaker output between the TV and connected audio equipment.

TV Control
Displays the menu and options of the TV, or shows/hides the display items on the TV screen.

Return to TV
Returns to the TV tuner.
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Wireless LAN

The built-in wireless LAN device allows you to access the Internet and your home network. With
this feature, you can connect to a wireless LAN and enjoy the benefits of networking in a cable-
free environment.

Connecting to your wireless LAN

1. Set up your wireless router (or access point).
For details, refer to the instruction manual of your wireless router (or access point).

2. Check your wireless LAN environment using the following chart.

Tips for smooth video streaming:

- Change the setting of your wireless router (or access point) to 802.11n if possible. For details on
how to change the setting, refer to the instruction manual of your wireless router (or access point).

- If the above does not bring any improvement, try using the USB Wireless LAN Adapter UWA-
BR100 and change the setting of your wireless router (or access point) to 5GHz, which may help
improve the video streaming quality.

Internet

Modem Wireless router 
(access point)

TV

Do you use a secure
wireless LAN? YES →

Do you use a wireless
router (or access point)
compatible with Wi-Fi
Protected Setup (WPS)?

YES →
If your wireless router
(or access point) has a
WPS button, proceed to
TYPE 1.

If your wireless router
(or access point) has a
PIN code, proceed to
TYPE 2.

If your wireless router
(or access point) has
both a WPS button and
PIN code, proceed to
TYPE 1.

NO
↓

NO
↓

Proceed to TYPE 4. Proceed to TYPE 3.
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TYPE 1: Secured network using the WPS button

1. Check the WPS button location on your wireless router (or access point) and verify how to
use it.

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [WPS (Push Button)], then follow the on-screen instructions.

TYPE 2: Secured network using the PIN code

1. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

2. Select [Wireless Setup] → [WPS (PIN)], then follow the on-screen instructions.

TYPE 3: Secured network using SSID and security key

1. Check the SSID (wireless network name) and security key (WEP or WPA key) of your
wireless router (or access point).
If you do not know them, refer to the instruction manual of your wireless router (or access
point).

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [Scan].

4. Select a network from the list of scanned wireless networks, then follow the on-screen
instructions.

TYPE 4: Unsecured network using only SSID

1. Check the SSID (wireless network name).
If you do not know the SSID, refer to the instruction manual of your wireless router (or
access point).

2. Press HOME, then select  → [Network] → [Network Setup].
The start-up screen appears.

3. Select [Wireless Setup] → [Scan].

4. Select a network from the list of scanned wireless networks, then follow the on-screen
instructions.
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Browsing Websites

With the TV connected to the Internet, you can browse websites.

1. Make a broadband Internet connection.
For details, see the information on wireless/wired LAN in “Internet/Wireless LAN” in this
manual.

2. Press HOME, then select  → [Internet Browser].

Web content may not be displayed correctly, or some functions may not work properly, if the TV
does not support the functions provided by certain Internet services. Also, the TV may not support
functions developed in the future.

Note on Internet browser

In no event shall Sony be liable for any damage caused or associated with the use of the Internet
browser, malfunction (including software) or communication failure.
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“BRAVIA” Internet Video

This feature serves as a gateway to Internet content, delivering a variety of on-demand
entertainment straight to your TV. You can enjoy video content, including movies and cartoons.

1. Make a broadband Internet connection.
For details, see the information on wireless/wired LAN in “Internet/Wireless LAN” in this
manual.

2. Press INTERNET VIDEO, then select [BRAVIA Internet Video] → the desired service.

3. Highlight the desired content, then press .

If you experience difficulties with this feature, check that the Internet connection is set up properly.

Information about the highlighted icon appears in the information banner.

The interface to Internet content depends on the Internet content providers.

Services block video content based on the [Parental Lock] setting of the TV. Some service
providers do not support this function.

To update “BRAVIA” Internet Video content services, press HOME, then select  → [Network] →
[Refresh Internet Content].

Seeking forward/backward in video content

Press the buttons on the remote control that correspond with the control indications on the
screen.
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“BRAVIA” Internet Widgets

Widgets are small downloadable applications that provide easy access to interactive content
when your TV is connected to the Internet. You can display a variety of information on the
screen.

1. Make a broadband Internet connection.
For details, see the information on wireless/wired LAN in “Internet/Wireless LAN” in this
manual.

2. Press INTERNET WIDGETS.

3. Select any Widget to view more content.

If you experience difficulties with this feature, check that the Internet connection is set up properly.

This feature may not be available in some regions/countries.

Available Widgets depend on your region/country.

MAC address and IP address are transmitted automatically from the TV to servers while an
Internet connection is available. The servers are under the control of Sony, and MAC address will
never be transmitted to servers controlled by other parties.

Widgets other than “BRAVIA” Internet Widgets may be provided.

You can navigate a Widget using the home icon displayed at the top and the left arrow displayed
near the top of the Widget screen.
Select the home icon to go to the Widget home.
Select the left arrow to go to the previous screen in the Widget.

Installing new Widgets

Press HOME, then select  → [Yahoo! Widgets Gallery] → the Widget to install.

INTERNET
WIDGETS
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To delete Widgets, select a Widget in the Home Menu, press OPTIONS, then select [Delete a
Widget].

Launching hidden Widgets

Press HOME, then select  → the Widget to launch.

Expanding Snippet to Widget

Highlight a minimized view of a Widget, called a “Snippet,” then press  to expand it into a
Widget.
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Photomap

By connecting a digital still camera with GPS function, you can display a photo with a map of the
location where the photo was taken.

Press HOME, then select  → [Photos] → the connected device → the desired photo.

To use this feature, the TV has to be connected to the Internet to download map information.

To zoom in/out the map, press / .

To change the display position of the map, press the far left color button repeatedly.

Only a large-scale map that cannot be zoomed in or out is displayed if the TV is not connected to
the Internet or the online map service is terminated.

The position indicated on the map may differ depending on the image capture device.

The Internet online map service is provided by a third party. For this reason, service may be
changed or terminated without prior notification.
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What’s New

This feature allows you to check for new content available on your TV that is delivered by various
service providers.

Press HOME, then select  → [What's New] → the desired item.

To use this feature, the TV has to be connected to the Internet.

If you select to receive notification alerts from [What's New], you will be prompted whenever there
is an update.
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Renderer

You can play back photo, music and video files stored in network devices (e.g. digital still
cameras, mobile phones, PC) on the TV screen by directly operating the target device. The
network device should also be renderer-compatible.

Adjusting the renderer settings

Press HOME, then select  → [Network] → [Home Network Setup] → [Renderer] → the desired
setting.
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Display Settings for Media Servers

Select home network servers to be displayed in the Home Menu. Up to 10 servers can be
displayed in the Home Menu automatically.

1. Press HOME, then select  → [Network] → [Home Network Setup] → [Show/Hide Media
Servers].

2. Select the server to display in the Home Menu.
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Media Server Troubleshooting

The TV checks if the server is being correctly recognized when you cannot connect it to your
home network. If the diagnostic results indicate a failure, check possible causes, and network
connections and settings.

Press HOME, then select  → [Network] → [Home Network Setup] → [Media Server
Troubleshooting].
The diagnostic result list appears when the server diagnostic is complete.
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